Larian Banner
Previous Thread
Next Thread
Print Thread
#506314 03/07/14 01:54 AM
Joined: Jul 2014
J
apprentice
OP Offline
apprentice
J
Joined: Jul 2014
This game is great, except I have a problem...

(Minor Spoiler)
I decided to try a lone-wolf game with 2 lonewolves but the Orc armor buried by the Orc in Cyrael's beach doesn't spawn in the game. I dig him out but his corpse is empty. Is this a feature or a bug?

I noticed on this playthrough I've been getting different loot (plate armor and such) so I can live without but I like the look of that armor.

Jackal2200 #506741 03/07/14 12:45 PM
Joined: Jul 2014
J
apprentice
OP Offline
apprentice
J
Joined: Jul 2014
I just tested another new game, this time no lone-wolf and no romantic trait perks, armor still won't spawn. It worked before until the recent patch

Any suggestions?

Jackal2200 #506808 03/07/14 01:39 PM
Joined: Jun 2013
member
Offline
member
Joined: Jun 2013
Are you sure you are digging the right corpse? I just double-checked this on seperate loadgames and the corpse on the utmost left always drops Orc armour (the one where the Orc moves to when you convince him to tell the location).

Jackal2200 #507239 03/07/14 06:25 PM
Joined: Jul 2014
J
apprentice
OP Offline
apprentice
J
Joined: Jul 2014
The corpse I dig out is right at the feet of the grieving orc where he leads you. The corpse does spawn but it's empty!

I also tried digging around the area (and stepped on a mine in the process) but no luck.

Last edited by Jackal2200; 03/07/14 06:25 PM.
Jackal2200 #507350 03/07/14 07:50 PM
Joined: Jul 2014
J
apprentice
OP Offline
apprentice
J
Joined: Jul 2014
Anyway here's a download for my savegame if you want to see for yourself

http://www.megafileupload.com/en/file/547108/NoArmor-7z.html

It's a game started with version 1.0.47

Jackal2200 #507361 03/07/14 07:56 PM
Joined: Jul 2004
D
journeyman
Offline
journeyman
D
Joined: Jul 2004
On the beta build, I was able to retrieve the Orc armor only on my first playthrough ... The corpse was always empty after that ...

Deyve #507375 03/07/14 08:08 PM
Joined: Jul 2014
J
apprentice
OP Offline
apprentice
J
Joined: Jul 2014
Really? Then it seems it's a bug then, oh well might as well go for the "spiritual" trait in my lonewolf playthrough

Darn it! I really like the armor to start off with + the helmet I'm still using on my main

Jackal2200 #509690 05/07/14 09:00 PM
Joined: Jul 2014
E
stranger
Offline
stranger
E
Joined: Jul 2014
I am also having the same problem... First time through it was there, and still using it too, second game started up with different types of characters, corpse empty...

Jackal2200 #512428 07/07/14 09:52 PM
Joined: Aug 2013
M
stranger
Offline
stranger
M
Joined: Aug 2013
The same thing happened to me. aagh

Jackal2200 #518703 14/07/14 02:46 AM
Joined: May 2014
R
stranger
Offline
stranger
R
Joined: May 2014
Same for me as well, first play through armor was there, now on my second one corpse is empty.
Quite irritating I really like that set.

Does the game have a bug report mechanism?

Last edited by Ruthless Jack; 14/07/14 02:48 AM.

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5