Larian Banner
Previous Thread
Next Thread
Print Thread
#519782 15/07/14 01:15 PM
Joined: Jul 2014
N
Nynda Offline OP
stranger
OP Offline
stranger
N
Joined: Jul 2014
Hello!

I need your help because I want to play Divinity with good performances... Here is my hardware :

- Asusrock z77
- Intel i7 3770K
- Geforce 660ti
- 8GB RAM
- SSD 256 go
- Win 8.1

My problem is the low FPS of Divinity, however, the game is low in ultra but also in medium... I've the last driver, I just format my computer.

My friend got the same conf except the CG : 560ti and the game run in ultra with 60fps.

Do you think it's link to Divinity or to my hardware ?

Thanks smile

Nynda #519785 15/07/14 01:21 PM
Joined: Jul 2014
T
member
Offline
member
T
Joined: Jul 2014
What resolution are you trying to play at?

Have you disabled your CPU's speedstep / turbo?

Nynda #519788 15/07/14 01:30 PM
Joined: Jul 2014
stranger
Offline
stranger
Joined: Jul 2014
weird. maybe its windows. i have

hardware
- z77
- intel i5 3570
- 660 ti
- 8 gb ram
- 250gb ssd
- win 7

game settings
- full hd 1920x1080 @60hz
- vsync off
- this blurred vision thing off
- everything else as high as possible

for me it runs fine. no lags, no nothing.
just for comparsion. maybe it can help you...



Today I have spotted a spider in my bathroom, so I took a paper towel and carefully burned the town to the ground.
Tyhan #519790 15/07/14 01:32 PM
Joined: Jul 2014
N
Nynda Offline OP
stranger
OP Offline
stranger
N
Joined: Jul 2014
@melOne : So I have a real problem...

I play in 1920*1080

I didn't know what CPU's speedstep is. How do you disabled it ?

Last edited by Nynda; 15/07/14 01:33 PM.

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5