Larian Banner
Previous Thread
Next Thread
Print Thread
Page 2 of 2 1 2
Joined: Jul 2014
S
stranger
Offline
stranger
S
Joined: Jul 2014
Originally Posted by Vometia
Originally Posted by TheChezDispenser
However, in D: OS, once I get into town or a larger battle I routinely stay at 20-30 FPS, regardless of whether or not I have the game set to ultra settings or low. Is there something I'm missing? I have V-Sync turned on, but that's because the tearing gets HORRIBLE without it.

I think that's just the way it is at present: I'm getting similar performance on my i7/920 with ATI 6970. I figure I could turn down some of the graphics settings, but then I'd just complain about that instead. laugh


Same here. I got an i5-4670k and GTX 680 SLI

I never have 60fps in towns or in battle (usually hovering at around 45-50). Pretty sad as I run Witcher 2 butter smooth at all times

Changing the graphic settings didn't do anything for me so I'm guessing it's just poor optimization

Last edited by SephkaBIight; 05/08/14 02:14 AM.
Joined: Jun 2011
Location: Canada
R
apprentice
Offline
apprentice
R
Joined: Jun 2011
Location: Canada
Hmm, strange. My hardware is more humble than that of the most of you guys with trouble:

Dell Precision 4500 laptop (about 4 years old now)
Intel i7-Q840
Nivida Quadro FX1800M graphics (G3DMark: 487, about 6% of the performance of the GTX680)
8 GB RAM
Windows 7 x64
NVidia Driver 320.49
1920*1080 display

Graphic settings in D:OS are High to Ultra, with no stuttering or any issues at all. V-Sync on triple buffering. I did never measure the FPS, as the game runs fluidly.

Plain gaming installation of Windows 7, with no unnecessary gunk slowing performance (dual boot system, I use Linux for work).

Some ideas:

- Could you run into thermal throttling on the GPU? (that might explain the "FPS all over the place")
- How old is the Windows installation and how bogged down may it be with "stuff" (tools, utilities, toolbars, "all in one" Internet Security suites etc)
- Windows 7 or ???
- 32-bits (which would explain a lot of speed issues with recent games) or 64-bits?

I was amazed at how well my hardware performs with D:OS. I know that I will need a new system to play Elite Dangerous this fall and Star Citizen (whenever it may be reasonably complete), but really no complaints about D:OS here!

Last edited by recluce; 04/08/14 11:57 PM.
Joined: Jul 2014
S
stranger
Offline
stranger
S
Joined: Jul 2014
Oh I guess they added native SLI to this game. Still didn't improve the performance

GPU max temp is around 65ish and it seems like it only stresses one of my CPU cores so honestly I think it's just not taking advantage of the hardware

I'm running on Windows 8.1

Page 2 of 2 1 2

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5