Larian Banner
Previous Thread
Next Thread
Print Thread
Joined: Jul 2014
D
apprentice
OP Offline
apprentice
D
Joined: Jul 2014
Hello
I tend to play this game at work during breaks, meetings, earning reports, etc. When im not actively playing I leave it running in the background. Once thing I am really frustrated with is I cannot completely disable the sound. I set all the sliders to 0 yet I still hear the occasional "Lets see, goats cheese, sheeps cheese..." coming out of my headphones. Is there any way to completely disable the sound?
Thank you

Joined: Jul 2014
D
apprentice
OP Offline
apprentice
D
Joined: Jul 2014
Anyone?

Joined: Jun 2014
P
member
Offline
member
P
Joined: Jun 2014
Probably part of the known echo bug. I have the same problem and just mute my system sound when needed.

Joined: Jul 2015
P
stranger
Offline
stranger
P
Joined: Jul 2015
Hi,
I'm also unable to mute gamesounds completly, even though I put all sliders to minimum.
Is there meanwhile any solution to completly mute voices, etc?

Last edited by Pium; 15/07/15 10:12 PM.
Joined: Mar 2003
Location: Canada
Larian Studios
Offline
Larian Studios
Joined: Mar 2003
Location: Canada

You can mute the volume in the OS, or rename the '..\Divinity - Original Sin\Data\Public\Main\Assets\Sound' folder to get rid of sound completely. I don't know if you can selectively move files out of that folder to just mute voices (renaming the Characters.bnk file didn't help in a quick test).


Try lowering the main system volume and in-game max all the sound sliders. That has removed the echo for a couple people with this issue.

One person had a problem with echoes and static using headphones (speakers were fine), which disappeared if they disabled V-sync in the video options.

Someone in the topic My sound is echo-y said it helped if they changed the setting for the audio channels in Windows to 8, started the game, Alt-Tabbed out and changed the audio channels to 2 and switched back to the game.

Joined: Jul 2015
P
stranger
Offline
stranger
P
Joined: Jul 2015
Thx a lot for your Post! I think i will have to adjust the windows speaker settings then.


Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5