Larian Banner
Previous Thread
Next Thread
Print Thread
Joined: Nov 2003
R
Rugster Offline OP
journeyman
OP Offline
journeyman
R
Joined: Nov 2003
Ok my original teleporters are broken... So having cleared almost the entire map then reading and posting alot, i get the location of the ancient teleports...thanks to a Raze post..and the search funtion..

I clicked on the top one before picking it up and got teleported onto the ruin... i then (dont ask me why - something to do with not being able to see it..) moved the teleporter away from is original location to the right of ruin..

Now i am stuck on the ruin. I cant reach the teleport stones now to put one in pack and i cant use the spell teleport to escape! And my reload spot is outside the Black Ring Gateway!! NO!!! ARGH!!

Cant use telekinisis either..
Cant use flash...no monsters nearby..
Can move alittle bit..


Ah well Ctl L i guess.

Last edited by Rugster; 03/11/03 08:00 PM.
Joined: Mar 2003
Location: Germany
veteran
Offline
veteran
Joined: Mar 2003
Location: Germany
What about hexing your way out? could this help?
Kiya

Hex yourself everywhere by Raze

Wasteland coordinates are in this post. Hope, it helps.

Joined: Nov 2003
R
Rugster Offline OP
journeyman
OP Offline
journeyman
R
Joined: Nov 2003
I dont like using hex editors. I'll reload.. <img src="/ubbthreads/images/graemlins/freak.gif" alt="" />

LOL, just read the post.. erm that'd take ages to do.. is only about 20 hops with teleportation spell.. <img src="/ubbthreads/images/graemlins/kissyou.gif" alt="" />

Last edited by Rugster; 03/11/03 08:04 PM.

Moderated by  Larian_QA, Lar_q, Lynn, Macbeth 

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5