Larian Banner
Previous Thread
Next Thread
Print Thread
Joined: Feb 2017
Posts: 2
N
Nedge Offline OP
stranger
OP Offline
stranger
N
Joined: Feb 2017
Posts: 2
Just what it says on the tin. I was going to replay the first D:OS with a pal to complete it before we play the 2nd one but I hadn't played since before I built a new computer. It vastly outperforms any of the required specs for Divinity yet runs like trash regardless of any fiddling with the settings. After combing through ancient threads with vaguely similar issues but no real solution I reached out to larian studios on twitter and they pointed me here. Help! I'm at a loss for ideas at this point. I'll attach two a video of the performance as well as a pcpartpicker for my computer specs. Have tried reinstalling/verifying/different profiles/different settings vsync on/off I even disabled texture streaming to see if it would help and forced it to run on a single core but nothing.

I love the game and would really love to finish it out before getting the next one. This has just just been a real bummer to come back to this gem and see it like this. :C

https://pcpartpicker.com/list/cKPt9W

https://vid.me/le1Q

Joined: Mar 2003
Posts: 27,974
Larian Studios
Offline
Larian Studios
Joined: Mar 2003
Posts: 27,974

Are you shutting down all non-essential programs (especially anti-virus) before starting the game? Firewalls have caused conflicts (generally on loading screens) and overlays from graphics tweaking/monitoring programs or chat programs have also caused issues.

Did you check for updated graphics drivers and Windows updates in general, as well as updated chipset drivers for your motherboard, etc, after installing Win 10?

Have you tried other, similarly demanding DirectX 11 games?

Joined: Nov 2007
Posts: 537
addict
Offline
addict
Joined: Nov 2007
Posts: 537
Try disabling Windows Update: it tends to chew up CPU.

Joined: Feb 2017
Posts: 2
N
Nedge Offline OP
stranger
OP Offline
stranger
N
Joined: Feb 2017
Posts: 2
It's not the firewall, and it's not due to a lack of CPU from windows update. My CPU almost never goes past 30% on this game regardless of hyperthreading or otherwise and it's not being consumed elsewhere. No other game has anything close to this level of performance and I didn't have this sort of issue PRIOR to getting a new computer which vastly outperforms the former.

Joined: Feb 2017
Posts: 1
H
stranger
Offline
stranger
H
Joined: Feb 2017
Posts: 1
I've been looking to help him as well, I'm the buddy hes been trying to play with.

Some details I feel he neglected to mention.
This is Enhanced Edition, and hes on windows 10.
We tested both multiplayer and single player, new save and old one.
It is unique to this game, as he is been able to run more demanding games at max or near max.
As he should from the linked parts list.

I'm really at a loss, he did find a thread that suggested .ini editing some texture streaming options that didnt seem to fix the issue.

Joined: Nov 2007
Posts: 537
addict
Offline
addict
Joined: Nov 2007
Posts: 537
Ah well, maybe shift out most of the save files? Other than that, I hope someone else will help you find a solution.


Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5