Larian Banner
Previous Thread
Next Thread
Print Thread
#611109 15/09/17 05:00 AM
Joined: Sep 2017
T
stranger
OP Offline
stranger
T
Joined: Sep 2017
So ive been trying to play co-op online with a friend for about 2 hours now and we keep getting stuck at 90 - 99% on the loading screen and nothing happens. Also I keep getting this message everytime I start the game.

"Connection to the Larian support server failed. The Larian support tool will be disabled. Unable to connect to the remote server - - A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond 104.239.207.44:9292"

Ive tried reseting my network drivers, running the game in compatibility mode/ WIN 7, and running as administrator. none of this seems to fix the issue. I figure its probably first day bugs, but i at least wanted to inform peoples and to get a fix if there is one. thanks in advance for you're support.

Last edited by tornwingss; 15/09/17 05:01 AM.
Joined: Sep 2017
B
stranger
Offline
stranger
B
Joined: Sep 2017
Same here. Prior to launch, I'm getting an error box with the following text:
Connection to the Larian support server failed. The Larian support tool will be disabled. Unable to connect to the remote server - - A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond 198.105.254.130:9292

Thanks in advance

Last edited by vometia; 15/09/17 12:28 PM. Reason: formatting
Joined: Sep 2003
journeyman
Offline
journeyman
Joined: Sep 2003
Same error here.

Joined: Sep 2017
R
stranger
Offline
stranger
R
Joined: Sep 2017
And it seems like Larian isn't given two hoots about people who are unable to connect to multiplayer. As for me, I'm stuck as well and can't connect to ANY multiplayer games. The loading bar stops and I appear to be connected on my friend's screen but can't get past the loading screen on mine regardless of how long I wait. I don't have error messages like all of you do.

As of now, we have about 5 to 6 posts about such incidents on both this forum and Reddit. But I see no official replies regarding this issue. I guess we can assume that they aren't going to care about us for now.

Joined: Sep 2017
T
stranger
OP Offline
stranger
T
Joined: Sep 2017
@Rety, I'm starting to agree here. it been an entire week and not one word from Larian to help resolve this problem. this goes way beyond first day bugs, at this point its irresponsible lack of communication with customers. hasn't anyone experienced and resolved this multiplayer problem yet?

Joined: Sep 2017
R
stranger
Offline
stranger
R
Joined: Sep 2017
Originally Posted by tornwingss
@Rety, I'm starting to agree here. it been an entire week and not one word from Larian to help resolve this problem. this goes way beyond first day bugs, at this point its irresponsible lack of communication with customers. hasn't anyone experienced and resolved this multiplayer problem yet?


It's completely ridiculous. I think I'm done with this game.

Joined: Sep 2017
R
stranger
Offline
stranger
R
Joined: Sep 2017
Just tried launching the multiplayer on another network. Apparently, windows firewall suddenly prompted me to allow divinity. It turns out that was the issue with the loading screens. Connectivity.

You can check to see if the damn firewall is running on top of your existing one and not prompting you.

Another issue I now face is the latency of my multiplayers. It takes about 1 minute for me to complete a single movement. My internet is running on full bars and the latency between us shouldn't be more than 10ms. But this is insane, I'm lagging my ass off.


Moderated by  Elwyn, gbnf, Larian_Koala, Monodon 

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5