Larian Banner
Previous Thread
Next Thread
Print Thread
Page 2 of 2 1 2
Joined: Oct 2016
G
stranger
Offline
stranger
G
Joined: Oct 2016
I suggest Darkwind's mod - My mod is broken presently. There's an inheritance from the Lady Vengeance map that isn't working properly since it is imported into the main island maps. I have to start from scratch.

Joined: Sep 2017
L
stranger
Offline
stranger
L
Joined: Sep 2017
Can this be uploaded to google drive please? Also It's a bit annoying its a bug only a few experience.

Joined: Jul 2014
apprentice
Offline
apprentice
Joined: Jul 2014
Originally Posted by LORDALDAZAR
Can this be uploaded to google drive please? Also It's a bit annoying its a bug only a few experience.


It is here:

https://drive.google.com/open?id=0Byom9AuLNMyWVHpwSFY5Smt0OUk

Just unzip to your mods directory and of course enable the mod.

It is called "Mirror Deck" because originally I just grabbed the mirror and move it to the deck of the ship but forgot the script to make it work, LOL!

So when I edited it again I happened to be looking at the Dunes waypoint and just plopped it down there. Walk a short distance north of that Reaper Dunes waypoint and its sitting right there. It definitely works as I've used it half a dozen times for tweaking since I made it. Load order shouldn't matter since it is a -very- minor change to the location of a single game object.

Enjoy.

Joined: Jul 2014
apprentice
Offline
apprentice
Joined: Jul 2014
Originally Posted by GaymerCraig
I suggest Darkwind's mod - My mod is broken presently. There's an inheritance from the Lady Vengeance map that isn't working properly since it is imported into the main island maps. I have to start from scratch.


I had that problem the first time as well. I exported the entire object (w/ scripting) as a Root Template. When I reopened R.Coast map everything was cool using the Root Template object so I just dropped one down by the closest waypoint travel location I was looking at.

Joined: Sep 2017
L
stranger
Offline
stranger
L
Joined: Sep 2017
Hmm weird the hall of echo boat isn't showing it on top. Welp I'm stuck with glass canon

Last edited by LORDALDAZAR; 30/09/17 06:50 AM.
Joined: Sep 2016
apprentice
Offline
apprentice
Joined: Sep 2016
Originally Posted by Darkwind
Originally Posted by LORDALDAZAR
Can this be uploaded to google drive please? Also It's a bit annoying its a bug only a few experience.


It is here:

https://drive.google.com/open?id=0Byom9AuLNMyWVHpwSFY5Smt0OUk

Just unzip to your mods directory and of course enable the mod.

It is called "Mirror Deck" because originally I just grabbed the mirror and move it to the deck of the ship but forgot the script to make it work, LOL!

So when I edited it again I happened to be looking at the Dunes waypoint and just plopped it down there. Walk a short distance north of that Reaper Dunes waypoint and its sitting right there. It definitely works as I've used it half a dozen times for tweaking since I made it. Load order shouldn't matter since it is a -very- minor change to the location of a single game object.

Enjoy.
I cant find the mirror at all...

Joined: Dec 2015
M
journeyman
Offline
journeyman
M
Joined: Dec 2015
Similar issue here. Just got to nameless isle and i can no longer go inside the vengeance. The hatch is there and I can click on it, but nothing happens after the characters approach. No modes or anything installed. Patched to 3.0143.148.

Dont really want to proceed at lunar gate. Wanted to respec main for persuasion to see what happens.

EDIT: Well looks like I can keep them all without persuasion so no problems there. Still the hatch is bugged.

Last edited by Marc54; 02/10/17 09:07 PM.
Joined: Sep 2016
apprentice
Offline
apprentice
Joined: Sep 2016
Plz someone help, both of the mods don't work, the Lever one is working, but theres no mirror in it, and for the other one, i cannot find the mirror at all

Joined: Oct 2017
Location: Mars
L
stranger
Offline
stranger
L
Joined: Oct 2017
Location: Mars
I've got this problem too. It's driving me absolutely nuts as my characters are in need of some respec. Going to try giving the mod a go.

When I googled for help, I noticed that there was a steam thread where they mentioned they were looking into this bug.

https://steamcommunity.com/app/435150/discussions/0/1495615865231532164/

Seems like its been a few days since they've last said anything about it. Hopefully they can get it fixed soon.

Last edited by Lyrei; 03/10/17 07:13 PM.
Page 2 of 2 1 2

Moderated by  Elwyn, gbnf, Larian_Koala, Monodon 

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5