Larian Banner
Previous Thread
Next Thread
Print Thread
#651710 02/02/19 05:11 PM
Joined: Sep 2017
tfraley Offline OP
stranger
OP Offline
stranger
Joined: Sep 2017
Good morning,

Let me start by saying, I love your game.

I picked up Divinity Original sin 2 back when it first came out for windows.
I’m a Mac user and was using boot camp to use it. How alas I got annoyed of reboots to windows and stopped playing.

I instantly picked up the game when it launched for Mac. Brilliant I must say all the new mac specific features.

I love the idea of using iCloud to sync., and the touch bar in-game features…



With that said.

I am having a problem syncing my game.

I own 2017 MacBook pro and a late 2014 5k iMac both running latest updated MacOS Mojave (10.14.3)



So for testing, I created on Player profile “Hikari” and played for an hour on my MBP.
Went to my iMac and it does not now up. I created a new player profile on it “Kashoku.”
Played for a good 2hrs last night, then checked this morning and it’s not showing on the other MBP

I used iCloud drive regularly and didn’t have a problem.


I also went into the icloud setting on both machines turned off syncing specific for the game left it off for 10min then turned it back on with no luck.


I can see in.
/Users/thomasfraley/Library/Containers/com.larian.dos2/Data/Documents/Larian Studios/Divinity Original Sin 2 Definitive Edition/PlayerProfiles/

That on my MBP it only shows, and on my iMac, it just shows Kashoku


I’m currently at a loss as to how to get things up and going.


PS when the game start I do see my GameCenter name popping up on both machines, so I was assuming they are both connecting to the same account.


Thanks for the help in advance.
also emailed same to support

Joined: Jan 2014
enthusiast
Offline
enthusiast
Joined: Jan 2014
Good day.

Do you have iCloud enabled in-game? I.e. hold 'Cmd' at game startup and check whether iCloud is enabled. Also only AppStore variant has iCloud.
Your iCloud Drive should show game folder and in-game load/save dialog should show cloud symbols.


Last edited by Stauff1138; 02/02/19 11:18 PM.
Joined: Sep 2017
tfraley Offline OP
stranger
OP Offline
stranger
Joined: Sep 2017
Originally Posted by Stauff1138
Good day.

Do you have iCloud enabled in-game? I.e. hold 'Cmd' at game startup and check whether iCloud is enabled. Also only AppStore variant has iCloud.
Your iCloud Drive should show game folder and in-game load/save dialog should show cloud symbols.



Thanks for the feedback.

Yes it's from the appstore.

Yes I see a folder in iCloud Drive.. But nothing in it.

As for in-game icloud enabling.. Where do I find that option?
I don't see it anywhere..

I tried holding Command button down when launching the application no dice..


Last edited by vometia; 03/02/19 07:13 AM. Reason: formatting
Joined: Jan 2014
enthusiast
Offline
enthusiast
Joined: Jan 2014
You have to hold Command before launching the game wink See, it's written on a splash screen. As you don't have anything in folder it's 100% not enabled iCloud.

Why it's not enabled by default? Apple policy!


Moderated by  Elwyn, gbnf, Larian_Koala, Monodon 

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5