Larian Banner
Previous Thread
Next Thread
Print Thread
#677378 06/10/20 06:47 PM
Joined: Oct 2020
stranger
OP Offline
stranger
Joined: Oct 2020
Directly after the first cutscene I only see "sky" and 4 guys standing on a map but can't do anything else....

Joined: Oct 2020
stranger
Offline
stranger
Joined: Oct 2020
I'm getting the same thing. Even disabled my antivirus and no result. Whitelisted on AV and change on the launcher to run as DirectX 11 and it ended up to getting to character creation.


Last edited by ezpickinz; 06/10/20 07:52 PM.
Joined: Oct 2020
stranger
Offline
stranger
Joined: Oct 2020
I have the exact same issue. I have updated my drivers, whitelisted (and even disabled) my A/V, downloaded the recommended Microsoft updates, and the same square-edge beach with four misty figures on it. None of the commands change anything. Also, when I then have to shut down, it doesn't save my profile or my attempts at saved games. Frustrated to say the least. The cutscene plays beautifully. I know it's the first day, but I sure hope this is fixable.

Joined: Oct 2020
Location: Gamertown USA
journeyman
Offline
journeyman
Joined: Oct 2020
Location: Gamertown USA
Athelbert, did you change up to dx11? It looks like the vulkan support is bad, even though it is the default.

Joined: Oct 2020
stranger
Offline
stranger
Joined: Oct 2020
Originally Posted by seikojin
Athelbert, did you change up to dx11? It looks like the vulkan support is bad, even though it is the default.


I did, Both with the same result. I had problems with the vulkan before I updated my Nvidia drivers, then both worked. Before that, I crashed every time I pressed play. Now, it teases me...:-).

Last edited by vometia; 07/10/20 01:33 AM. Reason: bbcode
Joined: Oct 2020
stranger
Offline
stranger
Joined: Oct 2020
I am having the same problem, but I think the issue seems to stem from not having write access somewhere. It makes me create a profile every time I restart and graphical settings are not saved either.

Joined: Oct 2020
stranger
Offline
stranger
Joined: Oct 2020
I'm curious what you're all playing with, I'm using GOG launcher.

Joined: Oct 2020
stranger
Offline
stranger
Joined: Oct 2020
Originally Posted by TheBalzan
I'm curious what you're all playing with, I'm using GOG launcher.


I am also using GOG.

Joined: Oct 2020
stranger
Offline
stranger
Joined: Oct 2020
I found that Bitdefender was blocking the program from writing to the documents folder, once I fixed that it now works.

Joined: Oct 2020
stranger
Offline
stranger
Joined: Oct 2020
Originally Posted by TheBalzan
I found that Bitdefender was blocking the program from writing to the documents folder, once I fixed that it now works.


Okay, I've whitelisted the launcher and both the Vulkan and DirectX 11 .exe files. How did you address the write permissions?

Edit: Never mind, found it and it fixed my problem. At least I can get to the character creation screen now, we'll see from there. Thanks so much!

Last edited by Athelbert; 07/10/20 11:30 AM.
Joined: Oct 2020
stranger
Offline
stranger
Joined: Oct 2020
Originally Posted by TheBalzan
I found that Bitdefender was blocking the program from writing to the documents folder, once I fixed that it now works.

That solved my issues, too - thank you so much! hehe

Joined: Oct 2020
stranger
Offline
stranger
Joined: Oct 2020
Athelbert, are you able to share the steps you took to fix this issue?

Joined: Oct 2020
stranger
Offline
stranger
Joined: Oct 2020
Originally Posted by Slubadubs
Athelbert, are you able to share the steps you took to fix this issue?


1. I updated all video drivers.
2. I whitelisted the launcher, and both the standard and directx11 executable files (bg3.exe and bg3_dx11.exe, both in the C:\Program Files (x86)\GOG Galaxy\Games\Baldurs Gate 3\bin folder).
3. I have Bitdefender, so after reading the fix above, I then went to the Bitdefender Advanced Threat Defense section and wrote an exception for all three files.
4. All fixed! Or at least got me into the game this morning before work. I'll play later this evening or tomorrow to test out if the rest of the game plays cleanly or not.

Very grateful to the contributors on this thread and in the forums in general. Between the helpful suggestions and bug reports, I have a good feeling about this community.

Joined: Dec 2020
P
stranger
Offline
stranger
P
Joined: Dec 2020
i got the same problem on steam, but i got no Bitdefender or anything like that. i updated everything and made exeptions on my firewall as well but still after the 1st cutscene i got the 4 people standing there.
the game funktions perfect before the latest patch.


Last edited by proxymind1; 03/12/20 03:45 PM.
Joined: Jun 2018
Larian Alumni
Offline
Larian Alumni
Joined: Jun 2018
Originally Posted by proxymind1
i got the same problem on steam, but i got no Bitdefender or anything like that. i updated everything and made exeptions on my firewall as well but still after the 1st cutscene i got the 4 people standing there.
the game funktions perfect before the latest patch.



Can you try creating a new profile?

Joined: Oct 2020
T
apprentice
Offline
apprentice
T
Joined: Oct 2020
I had the same issue. Whitelisting on Firewall didn't help me either. But using a newly created profile seems to do the trick.

Joined: Dec 2020
P
stranger
Offline
stranger
P
Joined: Dec 2020
Thank you very much!! it worked for me. thank you as well for the fast reply.

Joined: Nov 2020
Location: Florida
stranger
Offline
stranger
Joined: Nov 2020
Location: Florida
So what did you do for write permission? This is the most frustrating EA I’ve ever played!


Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5