Larian Banner
Previous Thread
Next Thread
Print Thread
Joined: Oct 2020
Eidus Offline OP
stranger
OP Offline
stranger
Joined: Oct 2020
Steam copy of the game. Played for a while after install with only a few crashes during gameplay. After one particular crash I jumped to DX11 to see if it would stabilize. Seemed to work for a bit before another crash happened. At this point I switched back to Vulkan and now the game crashes on Launch. I begin to see the Larian opening cutscene and it just closes.

I have:
-verified the files
-tried changing back to DX11
-uninstalled and reinstalled
-verified all drivers and .NET

I checked the .DMP logs and this is the error I found:

Dump File: CrashDump - 10-07-2020 07h 57m 31s.dmp : F:\Program Files (x86)\SteamLibrary\steamapps\common\Baldurs Gate 3\bin\CrashDump - 10-07-2020 07h 57m 31s.dmp
Last Write Time: 10/7/2020 3:57:31 AM
Process Name: bg3_dx11.exe : F:\Program Files (x86)\SteamLibrary\steamapps\common\Baldurs Gate 3\bin\bg3_dx11.exe
Process Architecture: x64
Exception Code: 0xC0000005
Exception Information: The thread tried to read from or write to a virtual address for which it does not have the appropriate access.
Heap Information: Not Present

It seems like it needs elevated privileges to run and yet no matter where I run it from as admin it refuses to go any further. When I run it from the direct .EXE files it gets a bit further in the Larian splash animation before the launcher pops up and it closes the game.

Joined: Oct 2020
stranger
Offline
stranger
Joined: Oct 2020
Having a similar issue, attempted the same fixes and got the same results.

Joined: Oct 2020
stranger
Offline
stranger
Joined: Oct 2020
Try to remove bg3 from windows firewall.

Joined: Oct 2020
stranger
Offline
stranger
Joined: Oct 2020
I too have a similar issue as the OP - tried switching to DX11 and back and the game now refuses to start or still tries to start in DX11 mode. However, i come to think it's a problem with the launcher because when i started the bg3.exe in [...]\steamapps\common\Baldurs Gate 3\bin, the game ran perfectly fine.

Joined: Oct 2020
Eidus Offline OP
stranger
OP Offline
stranger
Joined: Oct 2020
Originally Posted by kalamona
Try to remove bg3 from windows firewall.


I just double checked and I have exceptions for all the .EXE's in the Firewall. Also turned off Avast and still no changes. Game will not start.

Originally Posted by smiley
I too have a similar issue as the OP - tried switching to DX11 and back and the game now refuses to start or still tries to start in DX11 mode. However, i come to think it's a problem with the launcher because when i started the bg3.exe in [...]\steamapps\common\Baldurs Gate 3\bin, the game ran perfectly fine.


When I try to run it from the .EXE it will begin to run but then the launcher will suddenly open and the game will close.

Joined: Oct 2020
stranger
Offline
stranger
Joined: Oct 2020
I'm having the same problem played just fine with no problems (for the most part) for around 8 hours and then now I can't even make it past the larian logo before it crashes

Joined: Oct 2020
stranger
Offline
stranger
Joined: Oct 2020
Originally Posted by Eidus
Originally Posted by kalamona
Try to remove bg3 from windows firewall.


I just double checked and I have exceptions for all the .EXE's in the Firewall. Also turned off Avast and still no changes. Game will not start.

Originally Posted by smiley
I too have a similar issue as the OP - tried switching to DX11 and back and the game now refuses to start or still tries to start in DX11 mode. However, i come to think it's a problem with the launcher because when i started the bg3.exe in [...]\steamapps\common\Baldurs Gate 3\bin, the game ran perfectly fine.


When I try to run it from the .EXE it will begin to run but then the launcher will suddenly open and the game will close.


Sorry.. Remove it from exeptions. For me it seems itntried to communicate with something and caised apphang.
Dont let it communicate.

Joined: Oct 2020
Eidus Offline OP
stranger
OP Offline
stranger
Joined: Oct 2020
Originally Posted by kalamona
Originally Posted by Eidus
Originally Posted by kalamona
Try to remove bg3 from windows firewall.


I just double checked and I have exceptions for all the .EXE's in the Firewall. Also turned off Avast and still no changes. Game will not start.

Originally Posted by smiley
I too have a similar issue as the OP - tried switching to DX11 and back and the game now refuses to start or still tries to start in DX11 mode. However, i come to think it's a problem with the launcher because when i started the bg3.exe in [...]\steamapps\common\Baldurs Gate 3\bin, the game ran perfectly fine.


When I try to run it from the .EXE it will begin to run but then the launcher will suddenly open and the game will close.


Sorry.. Remove it from exeptions. For me it seems itntried to communicate with something and caised apphang.
Dont let it communicate.


Just did that after another re-install and still nothing. Immediate crash on launch of game. I am at a loss at this point when it comes to what to do.

Joined: Oct 2020
stranger
Offline
stranger
Joined: Oct 2020
I made it 17 hours into the game before my first CTD and now this exact same thing is happening to me as well. I cannot get the game to start at all.

Joined: Oct 2020
stranger
Offline
stranger
Joined: Oct 2020
I have the same problem. I have found a possible solution.
I removed my profile from Documents\Larian Studio\Baldurs Gate 3\PlayerProfiles, and it started to launch again.
I will try now to launch with different saves.

Joined: Oct 2020
stranger
Offline
stranger
Joined: Oct 2020
Yeah, actually I removed only last usual and autosave and it started working again. But still crushes later.

Joined: Oct 2020
stranger
Offline
stranger
Joined: Oct 2020
I played for hours yesterday. Just got home from work to continue, only to find that I am having this issue as well.

It crashes right at the "Larian Studios" logo

So far, nothing has worked.

Edit - Going to the SteamLibrary folder and running the "LariLauncher" will let it get to the Nvidia Logo

Last edited by n3atoburrit0; 08/10/20 12:12 AM.
Joined: Oct 2020
stranger
Offline
stranger
Joined: Oct 2020
I was able to launch the game earlier today, but did an update a few hours ago and now the game crashes on launch. I see the icon appear then the crash occurs. I'm on a Mac with updated OS and higher than recommended specs. None of the workarounds will work for Mac so I'm hoping they update again soon. I tried uninstalling and reinstalling the game, as well as verifying the game files.

Joined: Oct 2020
Eidus Offline OP
stranger
OP Offline
stranger
Joined: Oct 2020
I have tried all the Shift click options as well as launching from the folder and still have nothing on this. I am hoping the next patch may address this.

Joined: Oct 2020
Z
stranger
Offline
stranger
Z
Joined: Oct 2020
I had this issue after Hotfix #1. What fixed it was deleting the Player Profiles folder and letting steam re-install it with the savegames in it from the cloud.

Joined: Oct 2020
stranger
Offline
stranger
Joined: Oct 2020
I loaded the game, created character, played for an hour and saved game. When I came back the game wouldn't load. Changed to dx11 and it still wouldn't start. loaded from bg3_dx11 exe and the game started. I played for a few hours and it crashed and hasn't started since. Tried everything I've seen on the forums to no avail. Is there anyone at Larian addressing this issue? I can't get passed the launch screen. Very frustrating and disappointing.

Joined: Oct 2020
stranger
Offline
stranger
Joined: Oct 2020
Go to bin/bg3.exe, highlight the bg3.exe and hold SHIFT, then right click and Run As Admin while holding SHIFT the whole time.


Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5