Larian Banner
Previous Thread
Next Thread
Print Thread
Page 2 of 3 1 2 3
Joined: Oct 2020
stranger
Offline
stranger
Joined: Oct 2020
Jammed the game last night on 1440p everything on Ultra or high? Just default. I had no idea we could switch between vulkan or dx11 so I dont know what its on.
I havent had any issues. Apart from my PC expending heat like a mofo.

Gtx 1080 8gb
Ryzen 1700
16gb ram
500gb SSD

Do find some slight stutters during cutscenes though, but I chalked this up to optimization and to be expected. Nothing game breaking

Joined: Sep 2016
S
stranger
Offline
stranger
S
Joined: Sep 2016
I noticed that when I start the game, I have a solid 100 FPS in the Nautiloid area, but later on it dips into 40 in certain areas ( like the Underdark) while only using like 40% of my GPU.

Joined: Sep 2020
addict
OP Offline
addict
Joined: Sep 2020
Originally Posted by Storsorgen
I noticed that when I start the game, I have a solid 100 FPS in the Nautiloid area, but later on it dips into 40 in certain areas ( like the Underdark) while only using like 40% of my GPU.


Some areas definitely do better than others. The sheer drop-off is really staggering in some cases though. It's like the game is trying to draw literally everything from every area at once no matter where your party is.


I don't want to fall to bits 'cos of excess existential thought.

Joined: Oct 2020
member
Offline
member
Joined: Oct 2020
Anybody has the issue when the game is running semi-smoothly until it just totally freezes for 2-3 secs, then unfreezes and proceeds to work smoothly until the next freeze? I have a slightly below spec GPU (R9 270) that I am going to replace with RX 580 soon. I wonder if GPU is the real issue here though, can it bottleneck on the CPU? I have i7-10710U, which is newer than what they have in min. spec, but basically the same in benchmarks. The freezing issue is specific to BG3, I played a few other games on the same hardware without any freezing. While it freezes, I still can move my mouse around, it just doesn't change pointer shape when you move it over controls.

Last edited by Choosen of KEK; 09/10/20 04:17 PM.
Joined: Sep 2020
addict
OP Offline
addict
Joined: Sep 2020
Originally Posted by Choosen of KEK
Anybody has the issue when the game is running semi-smoothly until it just totally freezes for 2-3 secs, then unfreezes and proceeds to work smoothly until the next freeze? I have a slightly below spec GPU (R9 270) that I am going to replace with RX 580 soon. I wonder if GPU is the real issue here though, can it bottleneck on the CPU? I have i7-10710U, which is newer than what they have in min. spec, but basically the same in benchmarks. The freezing issue is specific to BG3, I played a few other games on the same hardware without any freezing. While it freezes, I still can move my mouse around, it just doesn't change pointer shape when you move it over controls.


I notice that total freeze when using Vulkan. In DX11, the total freeze is more of a rough chop.

I've kept an eye on my particulars while running the game, and the consistent problem seems to be massive 100% usage GPU spikes that are causing the freezing in Vulkan and harsh stuttering in DX11.
Even if I turn my settings down to the lowest of the low, the GPU is still spiking very high using either V or DX.
I really, really hope that these are just things that need to be optimized because although I clear minimum specs, this game is making me feel as though my entire setup is garbage despite the fact that other relatively demanding games play fine on decently high settings.

My biggest worry is that I'm not seeing a lot of people specifically talking about performance issues, and these problems may get sidelined and written off as a minor inconvenience for a small handful of players that's not worth focusing resources on.


I don't want to fall to bits 'cos of excess existential thought.

Joined: Sep 2020
addict
OP Offline
addict
Joined: Sep 2020
Curious as to how everyone's doing after today's hotfix. Anyone notice any discernible bumps in framerate?
I don't seem to be getting quite as much stutter using DX11.


I don't want to fall to bits 'cos of excess existential thought.

Joined: Oct 2020
P
stranger
Offline
stranger
P
Joined: Oct 2020
After Hotfix 2, I can´t play annymore. At the end of the loading screen the game crashes every time. Sadly, for me it´s getting worse frown

Before it was kinda playable with crashes after 20-40 minutes with DX11.

Joined: Sep 2016
S
stranger
Offline
stranger
S
Joined: Sep 2016
I'm doing some investigation regarding the frames, since the game starts out with very good performance, but right before the introduction fight at the Grove my fps takes a noticeable dip.

Joined: Sep 2020
addict
OP Offline
addict
Joined: Sep 2020
Originally Posted by Perpentach
After Hotfix 2, I can´t play annymore. At the end of the loading screen the game crashes every time. Sadly, for me it´s getting worse frown

Before it was kinda playable with crashes after 20-40 minutes with DX11.


A few of my friends have mentioned that as well. They went from playing, to seeing Hotfix 2 was released, downloading it, and then not being able to play again loading right back in because of crashes.


I don't want to fall to bits 'cos of excess existential thought.

Joined: Sep 2020
addict
OP Offline
addict
Joined: Sep 2020
Originally Posted by Storsorgen
I'm doing some investigation regarding the frames, since the game starts out with very good performance, but right before the introduction fight at the Grove my fps takes a noticeable dip.


Same thing happened to me. It feels as though the engine is trying to draw in waaay too many things that aren't relevant to what's going on in your main focus on-screen. It's a bit maddening.

Really hoping that the next hotfix focuses less on multiplayer and more on performance. I figure that more people being able to play the game at a proper pace would provide more valuable metrics, so I guess I don't understand why this hasn't taken a touch more priority. But of course, it's Early Access and we're early on in that process as well, so I understand.


I don't want to fall to bits 'cos of excess existential thought.

Joined: Oct 2020
stranger
Offline
stranger
Joined: Oct 2020
A HUGE problem I had with Div 2, was this new feature MS added to Windows a few months ago. Yer gonna wanna make sure this is OFF, it's garbage. :P
Settings Image

Joined: Oct 2020
M
stranger
Offline
stranger
M
Joined: Oct 2020
I'm in the same situation as you. The introductio chapter is doing very well even in hih settings, but after that it's quite horrible.

I think the game is almost only using my Ram instead of using the processor and graphic card.


Did you find a resolution ?


Joined: Oct 2020
enthusiast
Offline
enthusiast
Joined: Oct 2020
On DX11 it runs smooth when first opening but a few minutes ingame and the fps start getting worse and worse. Reducing the graphics didn't help much, its definitely an optimisation problem.


Necromancy is just recycling...
Joined: Jul 2014
W
stranger
Offline
stranger
W
Joined: Jul 2014
Yea the patch did nothing fps wise.The grove and anywhere remotely dense the performance is very much still erratic.Wierdly enough it only mainly happens when you manualy move the camera with the w,a,s,d keys that the frame time (fps) flactuates.If you follow the camera stuck to the character (which is slow and steady) its an ok experience but the moment you manually look far away the camera becomes blurry/juttery.
In closed spaces the issue is reduced greatly.

Oh and crashing wise I did get 3 crashes in a row the same way on dx11 after the patch.Basically I was in the underdark and threw a fireball at a grease spot and the game closed 3 times in a row when it exploded.Wierdly on the 4th time it didn't happen anymore.


Last edited by Wdude; 12/10/20 06:43 PM.
Joined: Jul 2014
E
stranger
Offline
stranger
E
Joined: Jul 2014
Originally Posted by Wdude
100% what im experiencing.

Vulkan :Is generally higher fps but I get these single random stutters (50ms spike) when I'm moving the camera around (especially when out in the world) Camera isa bit juttery too like you can see the camera is not doing a smooth pan when moving it around.

Dx11:Lower fps but it pretty much removes the random stutters when moving the camera around but you also have frametime issues when moving the camera around which makes the camera movement feel juttery/micro hitchy.In the dungeons/closed places I'v been the jutter/hitchyness is pretty much gone but it gets much worst when out in the world probably because there's much more stuff to load like trees,mountains.npc and etc...

This on a 1080ti/9900k/16gb 3200mhz/970 evo SSD.


What kind of frame rates are you getting?

I have a similar system, and performance is really TERRIBLE:


I'm on a GTX 1080Ti and 16GB RAM and @ 1440p high detail I get ~25-30 fps:

https://i.imgur.com/y5iClQY.jpg

Check the framerate counter in the corner.

Even worse: dropping down to 1080p gives me only 35 fps:

https://i.imgur.com/wFDaCfi.jpg

This is on a 1080Ti ffs!



I 'm running the latest nvidia drivers, and all my other recent AAA games run at normal framerates.

I'm really getting desperate.

Edit: this is in DX11; in Vulkan I get the same extreme random pauzes every 30 seconds or so, which renders it completely unplayable.

Last edited by ExReey; 12/10/20 06:58 PM.
Joined: Jul 2014
W
stranger
Offline
stranger
W
Joined: Jul 2014
Originally Posted by ExReey
Originally Posted by Wdude
100% what im experiencing.

Vulkan :Is generally higher fps but I get these single random stutters (50ms spike) when I'm moving the camera around (especially when out in the world) Camera isa bit juttery too like you can see the camera is not doing a smooth pan when moving it around.

Dx11:Lower fps but it pretty much removes the random stutters when moving the camera around but you also have frametime issues when moving the camera around which makes the camera movement feel juttery/micro hitchy.In the dungeons/closed places I'v been the jutter/hitchyness is pretty much gone but it gets much worst when out in the world probably because there's much more stuff to load like trees,mountains.npc and etc...

This on a 1080ti/9900k/16gb 3200mhz/970 evo SSD.


What kind of frame rates are you getting?

I have a similar system, and performance is really TERRIBLE:


I'm on a GTX 1080Ti and 16GB RAM and @ 1440p high detail I get ~25-30 fps:

https://i.imgur.com/y5iClQY.jpg

Check the framerate counter in the corner.

Even worse: dropping down to 1080p gives me only 35 fps:

https://i.imgur.com/wFDaCfi.jpg

This is on a 1080Ti ffs!



I 'm running the latest nvidia drivers, and all my other recent AAA games run at normal framerates.

I'm really getting desperate.

Edit: this is in DX11; in Vulkan I get the same extreme random pauzes every 30 seconds or so, which renders it completely unplayable.


In the grove if I dont move my camera its around 80 fps.The moment I looking around in circles with the w,a,s,d keys the fps flactuates wildly from 50-80fps.I've seen it drop to the low 50s.(lowest I've seen)

Last edited by Wdude; 13/10/20 11:09 AM.
Joined: Oct 2020
L
stranger
Offline
stranger
L
Joined: Oct 2020
just letting know from the steam forum i talked with some person who have performance issue that may be the CPU usage the game use since my CPU get max out for nothing

Joined: Oct 2020
stranger
Offline
stranger
Joined: Oct 2020
So I read how someone was getting 100% GPU usage. For me it is not so much that, but I am getting 100% Hard Drive (SSD) usuage. When that happens, the game freezes (audio usually cuts out, but not always) for about 20 or so seconds......AND then resumes. The 100% Hard Drive usuage goes back down to normal around 0% up to around 50% or so. This can happen seemingly at random. Sometimes it'll go about 20 or 30 minutes before another freeze/100% SSD spike, and other times, the next minute. Like I said, totally at random. This is the only game this happens too. I'm not sure if this is related, or if anyone else is experiencing this? But I tried Googling a fix and have come up with nothing. Lastly, it does not matter what resolution (1080p, 1440p, whatever), what graphics settings, Vulkan or DX11, all this matters not. It just keeps on doing this. Hell, even on the Main Menu screen, it'll do it! Just sitting there in the Main Menu screen. 100% SSD usage and all. Thanks for any help anyone can provide. This is my Rig and my Youtube video showcasing this:

MD Ryzen 5 3600 6-Core Processor
GeForce RTX 2060
16 GB Ram
2560 x 1440, 59Hz

https://www.youtube.com/watch?v=4WkdN11KNiU

Last edited by Falagar; 14/10/20 11:26 PM.
Joined: Jul 2019
member
Offline
member
Joined: Jul 2019
I'm also having issues with performance. Was running smooth and 60 fps for a while, then after a dialogue it jumped to 100% GPU usage and dropped my game to a consistent 18 fps slideshow.

Joined: Jul 2014
W
stranger
Offline
stranger
W
Joined: Jul 2014
I wonder if it could be the background data capturing they are doing.We know they have maps of where ppl died most so I'm assuming they have trackers in the background constantly to catch everything we do.I've heard of others game suffering similar issues when there was data collection constantly running in the background.
I've also heard of a single user who said he got better fps after he disconnected his internet which would align with my theory but it's all mainly speculation.


Last edited by Wdude; 15/10/20 07:48 PM.
Page 2 of 3 1 2 3

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5