Larian Banner
Previous Thread
Next Thread
Print Thread
#705583 18/10/20 11:52 PM
Joined: Oct 2020
stranger
OP Offline
stranger
Joined: Oct 2020
My boyfriend and I have been trying to play together since EA launch. We are able to create a new multiplayer game and play for a while, but we have never been able to successfully rejoin our multiplayer campaign from a save. As mentioned we are playing via Stadia. We have verified that our game versions are the same, we can play other games together on Stadia with no issues, we can play our single player campaigns with no issues (other than the regular glitches and hiccups with EA). We've tried two different sets of characters, we've tried going back to previous saves, we've tried going to the campsite and clearing out all companions, but every time, one of the following things happens:

1. He loads the save and invites me, I get the invite and click join. The game loads but I end up in some random other person's game instead of his. When I exit the game and come back in, every successive attempt to join his game results in the "Something went wrong on our end" error immediately.
2. He loads the save and invites me, I get the invite and click join. The game immediately gives me the 'Something went wrong on our end" error.
3. He loads the save and invites me, I get the invite and click join. The game gives me the "Connection failed" error.

We'd really love to be able to play with each other instead of playing beside each other in two separate single player campaigns, but so far we haven't been able to get back into either of the campaigns we've started together. Any Stadia-specific suggestions would be great, because nothing I've read so far in the forums has enabled us to load back into our previous multiplayer saves.

Edit: We've also manually linked our Stadia and Larian accounts.

Last edited by Renegade604; 18/10/20 11:55 PM.
Joined: Oct 2020
L
stranger
Offline
stranger
L
Joined: Oct 2020
I hope someone figures out what is wrong with Stadia multiplayer! Subscribed to your thread just in case there is an update.

Joined: Oct 2020
stranger
Offline
stranger
Joined: Oct 2020
Same

Joined: Feb 2020
stranger
Offline
stranger
Joined: Feb 2020
We have the same problem...Unless I go into Multiplayer first, change the party size to 2, then invite her into the game. Then it works fine. You can't just load the save, you MUST go to Multiplayer, then load the save. I don't think it matters if you invite first or load the save first, either works.

Joined: Dec 2020
V
Vio Offline
stranger
Offline
stranger
V
Joined: Dec 2020
Still seeing the same issues as above. The only way to re-join a multiplayer game is to create a lobby, invite friends, start a new game, then skip to character creation and load the previous save. Anything else either throws errors or doesn't even start. This long process is exacerbated when the game kicks players at random or the party has to reload because characters (especially summons/familiars/companions) can't end their turn in combat. It's made multiplayer extremely frustrating to the point where we've had to recreate the lobby four times in an hour and we just give up. Still seeing all these issues as of 12 Dec.


Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5