Larian Banner
Previous Thread
Next Thread
Print Thread
Joined: Nov 2020
V
Vyrsin Offline OP
stranger
OP Offline
stranger
V
Joined: Nov 2020
Hi,

Since the update 10, quick and autosaves are not working. If I save with a normal save, I am able to load them but all others cause the game to crash. I've sent a report after the crash but I'm curious if others are getting this same problem. I've created a new profile and it is working but for some reason my other profile doesn't. If anyone has any suggestions, it would be much appreciated.

Joined: Nov 2020
T
stranger
Offline
stranger
T
Joined: Nov 2020
For me, saving didn't work at all with the latest patch.
Trying to save manually, quicksave or autosave created an error message (save failed - something) but I could keep playing (useless, since I couldn't save the progress, but the game kept working otherwise) and trying to delete an old save crashed/froze the game.
Re-rolling to the former patch solved this.

Oh, and playing in full-screen is a major PITA if something like this happens, since the game insists on staying in the foreground. Even Task Manager can't be accessed (had to hard shut-down my pc because I simply couldn't get the game to shut down any other way.
This "I will stay in the foreground no matter what" also lead to me not realizing the error messages with re. to failed saves for quite some time, since the pop-up message was covered by the game-window.

Joined: Nov 2020
V
Vyrsin Offline OP
stranger
OP Offline
stranger
V
Joined: Nov 2020
Ok I'll try rolling back. Thanks for the input. I'm able to get to taskmanager but I usually don't have to, it usually closes down by itself. Anyone else having the saving issue?

Edit: How exactly did you roll back your update 10?


Last edited by Vyrsin; 03/11/20 04:41 PM. Reason: update
Joined: Nov 2020
V
Vyrsin Offline OP
stranger
OP Offline
stranger
V
Joined: Nov 2020
*Bump*

Anyone have a solution?

Joined: Oct 2020
T
stranger
Offline
stranger
T
Joined: Oct 2020
I encountered this issue as well and noticed a potential issue with Steam cloud sync.

Saves with the Steam Cloud sync icon white (and that say "uploaded") load with no trouble.
Saves with the Steam Cloud sync icon gray (and that say "syncing") crash the game when I try to load them.

I don't see a workaround, but perhaps this will help identify the problem.

Joined: Nov 2020
T
stranger
Offline
stranger
T
Joined: Nov 2020
As for rolling back (and sorry for the late reply) I'm on GOG and there you can select to manually apply patches and then choose the patch you want to use.

Joined: Oct 2020
stranger
Offline
stranger
Joined: Oct 2020
I have the same issue, but it started after several hours into the game today with the new patch. It involves 99% of my saved games. All loading or making a new campaign is crashing the game for me.

Joined: Nov 2020
V
Vyrsin Offline OP
stranger
OP Offline
stranger
V
Joined: Nov 2020
Thanks for the reply. I'm loading it from steam so looks like a roll back isn't an option. I'm wondering if I uninstalled, then reinstalled with GOG if that would work. I'll give it a try.

Update: So GOG doesn't recognize Baldur's gate as an eligible game from steam after linking my steam account to GOG. I'll look into the cloud saved saves and see if that holds true for me as well.

Update 2: Both Cross saves and Cloud saves that successfully uploaded are crashing as well. Experimenting with an old save and saving now. I already created a new profile and new character and all of those saves work. But obviously it started post last patch.

Last edited by Vyrsin; 11/11/20 02:27 AM. Reason: update

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5