Larian Banner
Previous Thread
Next Thread
Print Thread
Joined: Oct 2020
Location: Italy
Sharet Offline OP
member
OP Offline
member
Joined: Oct 2020
Location: Italy
So, I have a couple of problems with both of them:
- With DirectX11 I squeeze more FPS and all the cutscenes work as intended. Sometimes the textures still take time to load even after the cutscene's start, but they still load faster than when Vulkan is on.
- The problem is, with DirectX11 sometimes (enough to be really annoying) the game freezes for no reason. This happens in the same way during combat, exploration or dialogues. On moment the game is running smoothly and then freezes for 3-4 seconds just to resume as if nothing happened.
- With Vulkan, I have no freezing problem but most of the cutscenes are buggy (for example half of the final cutscene in the nautiloid doesn't work)

Are they just my problems? I have all my driver updated and I have recently formatted my PC just in case.

Joined: Oct 2020
journeyman
Offline
journeyman
Joined: Oct 2020
I don't run Vulkan (the game mostly runs fine with DX11 with my 2080ti, so I see no reason to run Vulkan) but I have occasionally experienced all the issues you described with DX11, though rarely and not to the same extent (for example, my freezes are about a second long). I expect it's an optimization issue that will be dealt with as time goes on.


Lover of non-haughty elves and non-smutty lesbian romance
"1404. I will not spoil the adventure's mandatory ambush by using the cheesy tactic of a "scout"." - From "Things Mr. Welch is no longer allowed to do in a (tabletop) RPG"
Joined: Oct 2020
Location: Italy
Sharet Offline OP
member
OP Offline
member
Joined: Oct 2020
Location: Italy
I really hope so, sometimes is really annoying ^^'


Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5