Larian Banner
Previous Thread
Next Thread
Print Thread
#780463 15/07/21 04:18 PM
Joined: Oct 2020
S
Shindai Offline OP
stranger
OP Offline
stranger
S
Joined: Oct 2020
Hello Larian, when I tried to play Patch 5 I got this message (click following link for screenshot): https://drive.google.com/file/d/1s4zmDZLxTNpXauqLeqRrtgdrpOCEKon8/view?usp=sharing

Joined: Jul 2021
P
stranger
Offline
stranger
P
Joined: Jul 2021
+1, same here.

Joined: Oct 2020
addict
Offline
addict
Joined: Oct 2020
Same here!

Joined: Oct 2020
V
member
Offline
member
V
Joined: Oct 2020
Same. Starts. Able to play a bit then crashed

Joined: Mar 2020
addict
Offline
addict
Joined: Mar 2020
As did I.
Switching to DX11 allowed me to play, but currently it is not possible to play using Vulkan (for me).

Joined: Oct 2020
V
member
Offline
member
V
Joined: Oct 2020
Just to update. I can play but I save constantly since I don't know when it'll happen.

Joined: Oct 2020
Location: Canada
apprentice
Offline
apprentice
Joined: Oct 2020
Location: Canada
I would just like to add my +1 to this issue. A issue that has never seen improvement for me since the launch of BG3 EA.


System specs
Ryzen 2600
Mobo MSI Tmahawk B450 Max
Ram 16GB DDR4 3200
GPU RX 5700 XT Latest drivers
WD 500 NVMe Pci-e 3.0
Windows 10 2004 all updates installed
Joined: Mar 2021
Location: Oxnard, CA
stranger
Offline
stranger
Joined: Mar 2021
Location: Oxnard, CA
Same +1 and I have sent crash reports. Also was getting a lot of graphical corruption (I have screen shots up on steam) that were not lag spikes or texture issues.

System specs
ASUS ROG Zephyrus S GX502GV Gaming Laptop
i7-9750H
Ram 32GB DDR4 2667
NVIDIA GeForce RTX 2060 (471.11 drivers)
Samsung 970 Pro 1TB
Windows 10 Pro 21H1

Joined: Oct 2020
M
stranger
Offline
stranger
M
Joined: Oct 2020
+1
Never had any Problems using Vulcan until this Patch.
DX11 works.

Joined: Oct 2020
S
apprentice
Offline
apprentice
S
Joined: Oct 2020
I received this error message immediately when opening the game, just after the initial loading screen:

[Linked Image from i.imgur.com]

The game ran fine before the new patch. All my drivers are up-to-date. And it still works if I use DirectX 11. But, you know, I want to use Vulkan.

Anyone else experienced this?

Joined: Dec 2015
A
stranger
Offline
stranger
A
Joined: Dec 2015
I have the same problem, but second start loads normally.

Joined: Mar 2021
K
stranger
Offline
stranger
K
Joined: Mar 2021
Same here but it happens randomly during my play session. Sometimes often, sometimes I can play hours without crash. I had no problem with vulkan in patch 4 so I suspect patch 5.
Nvidia drivers is up to date.

Joined: Dec 2020
T
stranger
Offline
stranger
T
Joined: Dec 2020
same problem, but sometimes it starts normally if I try again. In addition I have experienced extrem lag till standstill in fights with the devils on the ship or if I go to the open area after the devil fights. With diectx11 no problems at all. Before the patch I had never problems with vulkan.

Joined: Oct 2020
member
Offline
member
Joined: Oct 2020
Same here. I haven't had it during play yet, just on startup. The next start then has an error because a process is still active, and the third time everything is OK.

Joined: Apr 2020
member
Offline
member
Joined: Apr 2020
Same here. Game runs with Directx11 but is somehow choppier than Vulkan, wich was really smooth.

Strange thing is, the first time I played patch 5, it worked with Vulkan but now it cant launch ( I tried 6-7 times)

Joined: Jun 2020
member
Offline
member
Joined: Jun 2020
I get the same. Game crashes about 3 out of 6 times launching from Vulkan.

Just had a crash within the game as well.


Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5