Larian Banner
Previous Thread
Next Thread
Print Thread
Joined: Oct 2020
D
stranger
OP Offline
stranger
D
Joined: Oct 2020
Again I have the game crashing while trying to load into the crash landing scene. Have only tried it on Vulkan, will try DirectX 11 soon.


MB: ASUS ROG Strix Z390-I
CPU: Intel core is 9700
MEM: x2 Corsair Vengeance LPX 8GB 2666MHz CL16 DDR4
VID: Gigabyte GeForce RTX 2070
Joined: Oct 2020
D
stranger
OP Offline
stranger
D
Joined: Oct 2020
Ok so DirectX didn't work either. I know last time what really helped was changing the overall video quality to medium, however, I already have it set at medium. Going to try High quality and then low quality.

Ticket ID: f7ca1b00-4a87-ff04-0000-000000000000

Last edited by Debugnus; 16/07/21 06:38 AM.

MB: ASUS ROG Strix Z390-I
CPU: Intel core is 9700
MEM: x2 Corsair Vengeance LPX 8GB 2666MHz CL16 DDR4
VID: Gigabyte GeForce RTX 2070
Joined: Oct 2020
D
stranger
OP Offline
stranger
D
Joined: Oct 2020
Ok, so for now I found Vulkan on Low quality setting is working. I might try testing more later.

Also I found the Crash Reporter was starting to fail at sending reports, but I'm think this might be because I chose not to restart until trying the Low setting.

Vulkan High:
1st attempt: load screen freezing at 100% causing PC Fans to run high speed.
2nd attempt: game crashes

Vulkan Ultra: game crashes

Vulkan Low: Game seems to work fine after a computer restart, however, without a restart it only shows a few seconds of the cut scene of the crash landing and then crashes out


MB: ASUS ROG Strix Z390-I
CPU: Intel core is 9700
MEM: x2 Corsair Vengeance LPX 8GB 2666MHz CL16 DDR4
VID: Gigabyte GeForce RTX 2070
Joined: Oct 2020
D
stranger
OP Offline
stranger
D
Joined: Oct 2020
My PC specs for more info:

MB: ASUS ROG Strix Z390-I
CPU: Intel core is 9700
MEM: Corsair Vengeance LPX 8GB 2666MHz CL16 DDR4
VID: Gigabyte GeForce RTX 2070


MB: ASUS ROG Strix Z390-I
CPU: Intel core is 9700
MEM: x2 Corsair Vengeance LPX 8GB 2666MHz CL16 DDR4
VID: Gigabyte GeForce RTX 2070
Joined: Dec 2020
T
stranger
Offline
stranger
T
Joined: Dec 2020
Same problem but directx worked after starting pc anew.

Joined: Oct 2020
stranger
Offline
stranger
Joined: Oct 2020
I had the same problem from the beginning, and it seems as memory issue.
I have 16gb RAM on my laptop, and I always had problems with that scene, and also after-ship game.
It helped me to increase swap file (I had 1gb of swap and increased it up to 16gb on ssd) and after that I got perfectly running game on ultra graphics.

Joined: May 2021
GS3 Offline
stranger
Offline
stranger
Joined: May 2021
I have SOLVED the issues Vulcan Crashing and/or game stop loading and or crash, for me it was a DEVICE LOST error. In Task Manager-Processes- I went through on BG3.exe, LariLauncher.exe, CefSharp BrowserSubprocess's that are present under LariLauncher in Task Manager-Processes-Command Line Section they all start with C:\Program Files x86\Steam\…\…\Baldur's Gate 3\Launcher....Right click and In their Properties I changed these things: Compatibility Run as admin and in settings for all users i changed admin for all users, under Security I changed all Permissions to-Full in Advanced I added with inheritance enabled: Everyone, Systems, Local Services, Users, My Account name, and All Applications I think this one was the one that actually fixed the problem.


Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5