Larian Banner
Previous Thread
Next Thread
Print Thread
Joined: Oct 2020
M
member
OP Offline
member
M
Joined: Oct 2020
Dear Larian Devs:

Pleaase let us know what is going on with this crash issue and if you are aware of it. It's been reported on Reddit as well. I have a powerful laptop PC with an RTX 2080, so I'm assuming this is part of EA woes.

Does anyone know what causes it and what can be done to avoid it? The game has crashed 4 times in two days now, with "Device_Lost" always being the Error.[Linked Image from i.redd.it]

Joined: Oct 2020
M
member
OP Offline
member
M
Joined: Oct 2020
This Device Lost error keeps happening (restarting, updating drivers, switching to directx11... it does not matter). It might make things temporarily work fine, but eventually, it happens again, even with a powerful rig.

Joined: Oct 2020
Location: Germany
stranger
Offline
stranger
Joined: Oct 2020
Location: Germany
Have played somewhere between 20 and 30 hours on patch 5 and encountered this crash at least 20 times. Really frustrating, cause during first ea release and patch 3 i had maybe 10 crashes in total with almost 100 hours played in that timeframe.

Joined: Oct 2020
M
member
OP Offline
member
M
Joined: Oct 2020
Originally Posted by Mercury4711
Have played somewhere between 20 and 30 hours on patch 5 and encountered this crash at least 20 times. Really frustrating, cause during first ea release and patch 3 i had maybe 10 crashes in total with almost 100 hours played in that timeframe.

Right?! Exactly! Thank you for replying.

I'm going to keep bumping this until we get some sort of acknoledgement.

Joined: Jun 2018
Larian Alumni
Offline
Larian Alumni
Joined: Jun 2018
This is a known issue - please send these details along with your system specs through to our support team at support@larian.com so we can investigate further.

Joined: Oct 2020
M
member
OP Offline
member
M
Joined: Oct 2020
Originally Posted by Jess Larian
This is a known issue - please send these details along with your system specs through to our support team at support@larian.com so we can investigate further.
Thank you, Jess!

Joined: Mar 2021
stranger
Offline
stranger
Joined: Mar 2021
Thanks for replying! It's helpful to know what we player/testers should be doing follow-up on smile

Joined: May 2021
GS3 Offline
stranger
Offline
stranger
Joined: May 2021
I have SOLVED the issues Vulcan Crashing and/or game stop loading and or crash, for me it was a DEVICE LOST error. In Task Manager-Processes- I went through on BG3.exe, LariLauncher.exe, CefSharp BrowserSubprocess's that are present under LariLauncher in Task Manager-Processes-Command Line Section they all start with C:\Program Files x86\Steam\…\…\Baldur's Gate 3\Launcher....Right click and In their Properties I changed these things: Compatibility Run as admin and in settings for all users i changed admin for all users, under Security I changed all Permissions to-Full in Advanced I added with inheritance enabled: Everyone, Systems, Local Services, Users, My Account name, and All Applications I think this one was the one that actually fixed the problem.


Moderated by  Nicou 

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5