Larian Banner
Previous Thread
Next Thread
Print Thread
#400812 12/01/10 09:13 PM
Joined: Jul 2009
R
Ro3 Offline OP
stranger
OP Offline
stranger
R
Joined: Jul 2009
I thought of sharing this with everyone in case someone was going through a choppy game.

I started the game and right away the game was choppy. I was irritated because my pc exceeded all the recommendation (6G of RAM, 1G video ram, 3.0Ghz processor, etc). I tried adjusting my pc's video settings to get the game going but nothing worked. Finally, I was getting so fed up that as a last resort, I configured the game's graphic settings to the 'highest' on everything and I checked all the boxes. I then closed the game, reset my pc's graphic settings to default, restarted my pc, and restarted the game…..and the choppy graphics were eliminated. I've been playing without any problems ever since.

Hope this helps someone.

Joined: Jan 2010
J
stranger
Offline
stranger
J
Joined: Jan 2010
Holy crap! Dude! You're totally right! I was having crazy slowdowns, a 1 minute cut scene would take me 20 minutes. Now, it's running totally smooth. Thanks for saying something instead of just sitting on the answer.

Joined: Mar 2003
Location: Canada
Support
Offline
Support
Joined: Mar 2003
Location: Canada

You should re-post this in the First Aid topic, since that will stay visible, and anyone with performance problems may be more likely to see it there after this topic eventually gets bumped off the first page of the forum index.

Joined: Jul 2009
R
Ro3 Offline OP
stranger
OP Offline
stranger
R
Joined: Jul 2009
Thanks for the suggestions. I just reposted this under First Aid.

I'm glad to see this helped you Jaenak.

Enjoy the game!

-R

Joined: Jan 2010
B
apprentice
Offline
apprentice
B
Joined: Jan 2010
Yeah I am completely overjoyed. Here I was looking to go SLI and add another GTX 260 Black Edition when I saw this. I had severly lowered fps in certain areas so I went to an area that I know slowed down. Opened options and turned everything from high settings to everything maxed, checked every box and saved changes. I doubled my frames from about 18-20 to 40+. Couldn't believe it and had to post it.

Joined: Jan 2010
N
stranger
Offline
stranger
N
Joined: Jan 2010
Many thanks! This worked perfectly!
You sir, are awesome.

Last edited by Noroxi; 18/01/10 09:44 AM.
Joined: Jan 2010
U
apprentice
Offline
apprentice
U
Joined: Jan 2010
Unfortunately didn't work for me smirk

Joined: Nov 2009
Location: Nanning, China
S
member
Offline
member
S
Joined: Nov 2009
Location: Nanning, China
It worked for me, Win7 Ultimate, ASUS M2N68+, AMD Socket AM3 5200, 2G ram, GTX260, who would have thought that maxing the video would get rid of stuttering

Joined: Jan 2010
B
stranger
Offline
stranger
B
Joined: Jan 2010
Sounds interesting.

When you say, checked every box, you obviously don't mean checking the timesplice boxes (and so actually lowering graphic quality) too? Cos ticking just the one shadow update box is all I need to tick to double my framerates- at the expense, of course, of moving shadows, frankly no great loss anyway as they look like crud anyway.

So this fix removed all that stuttering you get, for example, when hooning around the fjords in dragon form? Nice!


Moderated by  Bvs, ForkTong, Larian_QA, Lar_q, Lynn, Macbeth, Raze 

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5