Hello everyone,

Before I start describing me problem, I have to apologize to the developers for posting here AND writing them the same issue to their support mail address. You can't imagine how badly I want to play this game. And since I just wrote my e-mail yesterday, I don't think there will be an answer till the weekend arrives. So I hope that maybe someone who reads this post can help me also.

Currently i am encountering difficulties running Divinity: Dragon Commander. When going to combat, the game crashes. The cut scenes as well as the roleplaying-part of the game (Raven) are just working fine, but as soon as the real-time strategy part should start, the game crashes. It does not matter if it gets started via the tutorial or by the first mission of the single player campaign. I can see the interface coming up, but as soon as I can hear the "slitting"-sound, the game goes down with the following screen. The version of the game is v1.0.124.0, which seems to be installed automatically by the steam client. (This is my first steam game, that’s why I am not very familiar with their Tools.)

[Linked Image]

The following solution possibilities, I have already tried:
- I did lower the graphics settings, including the Texture quality, to the lowest possible settings.
- I tried to run the game in window mode.
- I tried reinstalling the game.
- I tried disabling UAC as well as the firewall.
- I updated my video driver to the latest possible version.
- I verified that my video drivers Anti-Aliasing settings are configured to "Use Application settings".
- The failing module called DX9Binding.dll suggests some problems with the DirectX installation. So I verified the DirectX9.0c installation as well as reinstalling it from the “ReDist”-folder within the installation directory.
- I tried to completely unistall all ATI software (In the hope that the windows standard driver works.)
- I updated my operating-system. (Yeah, i got the excatly the same error in Windows XP. That's why i have switched to Windows 7, but no success.)

One thing which is maybe important:
I use an ATI Radeon X1900 XTX graphics card to "play" the game, which is considerably less than the minimum required Radeon HD 4850. But this wasn't stated on the packaging of the game and I realized it only later while doing some research for the problem. And what also surprises me in this context, the game works perfectly fine on my ancient ASUS F3SG notebook which has an Intel Core 2 Duo T5450 (1,66 GHz) and a GeForce 9300M G. But of course, I don’t want to play this game on a laptop. smile
However, because of the old graphics card, I am forced to use the so called "legacy" version of the well-known ATI Catalyst driver. The highest possible version of this, is the 10.2.

Has anyone an idea what i could try next?

best regards,


P.S. Sorry for my bad english