Larian Banner
Previous Thread
Next Thread
Print Thread
Page 1 of 2 1 2
#503897 01/07/14 12:06 AM
Joined: Jun 2014
S
stranger
OP Offline
stranger
S
Joined: Jun 2014
Every action, voice, or even sound effect/ambient noise is echo-y. It wasn't like this a few months ago when I played an earlier version of the game, and I see a few days ago some other users referenced it, too.

http://www.larian.com/forums/ubbthreads.php?ubb=showflat&Number=502331

It happens everywhere, not just in buildings or caves, and even in caves I don't think I would like the effect - is there any sort of way to fix this, by chance?

My sound card is a Xonar Xense PC350, and it has updated drivers, and I'm running Windows 8 64-bit. Thanks!

Joined: Mar 2011
stranger
Offline
stranger
Joined: Mar 2011
Same here, Windows 7 64 bit, Creative SB X-Fi

I can't tell for sure for the sound effects, but I especially notice it with NPC dialogues: Everybody sounds like he is speaking in a church. The echo effect is even stronger when in caves (which is most likely intended). NPC dialogues are a bit too loud / too easy to hear when far away. In some places in Cyseal it gets really annoying because you almost can't concentrate on the game itself anymore when there are 3+ NPCs talking including a funky echo sound effect at the same time.

Joined: Jun 2014
stranger
Offline
stranger
Joined: Jun 2014
This problem was reported numerous times during beta. At some point, the echo sound effect gets permanently turned on for every sound effect. Inside caves, there is another layer of echo applied resulting in quite a racket during speech. You can even turn all volume controls in the game to 0 and still hear just the echo effect, which is more evidence that an effect flag is getting stuck somewhere. Hopefully, the devs will have a fix soon.

Joined: Jun 2014
S
stranger
OP Offline
stranger
S
Joined: Jun 2014
Hopefully, it's very distracting and it wasn't a problem previously!

Joined: May 2010
enthusiast
Offline
enthusiast
Joined: May 2010
Yeah I encountered echo-y effect in the main menu.


Experience is a hard master but a good teacher-Proverb of RPG player (c)
Joined: Jul 2014
C
stranger
Offline
stranger
C
Joined: Jul 2014
This issue started for me right from the start, and it's everywhere. I can't even distinguish the character voices at creation because everything echoes so badly, let alone the sound effects in-game. It's a real pain. Any solution would be greatly appreciated.

Joined: Apr 2014
apprentice
Offline
apprentice
Joined: Apr 2014
This is a pain. All volume sliders dropped to 0 and get uncontrollable echo effects on everything.

Joined: Mar 2003
Location: Canada
Larian Studios
Offline
Larian Studios
Joined: Mar 2003
Location: Canada

Please email supportdos@larian.com, with a description of the problem and the report.zip file generated by the D:OS support tool. This file will contain system information and game settings, etc, which will hopefully help Larian identify the problem.
The report also contains your saves, which are not really relevant, so most can be deleted from the zip to reduce files size.

Joined: Jun 2014
stranger
Offline
stranger
Joined: Jun 2014
I have the exact same issue too, it is very disturbing. I have an Asus Xonar D2 if that matters.

Joined: Apr 2014
apprentice
Offline
apprentice
Joined: Apr 2014
Originally Posted by Raze

Please email supportdos@larian.com, with a description of the problem and the report.zip file generated by the D:OS support tool. This file will contain system information and game settings, etc, which will hopefully help Larian identify the problem.
The report also contains your saves, which are not really relevant, so most can be deleted from the zip to reduce files size.


Cheers, done. Happy to assist with testing if required.

Joined: Mar 2011
stranger
Offline
stranger
Joined: Mar 2011
Originally Posted by Raze

Please email supportdos@larian.com, with a description of the problem and the report.zip file generated by the D:OS support tool. This file will contain system information and game settings, etc, which will hopefully help Larian identify the problem.
The report also contains your saves, which are not really relevant, so most can be deleted from the zip to reduce files size.


Thanks for the tip, I have created the report and I attached some sample recordings of the problem. Let's see....

Joined: Jun 2014
P
member
Offline
member
P
Joined: Jun 2014
Is there a similar tool for the Mac OS? All of a sudden I'm getting the same effect.

Joined: Jun 2014
stranger
Offline
stranger
Joined: Jun 2014
Rarely, when I set the audio channels in my Xonar driver from 8 to 2, the DOS sound suddenly gets a lot quieter so I have to turn the volume from 11 to 40. It also decreases the echo effect to an almost playable state, though still distracting. Maybe this information can help you guys at Larian?

Joined: Jul 2014
D
stranger
Offline
stranger
D
Joined: Jul 2014
I may quit playing because the npc chatter cannot be toggled. Its ridiculous. I hope there is a fix or the game is unplayable. I modified everything in my sound settings and turned all sliders to 0 willing to play it in silence and still its so loud I wanna kill myself, arrrrgh im aggravated

Joined: Sep 2009
Location: Portugal
enthusiast
Offline
enthusiast
Joined: Sep 2009
Location: Portugal
Originally Posted by oxxgen
I have the exact same issue too, it is very disturbing. I have an Asus Xonar D2 if that matters.


I have a Xonar DX and have the same problem, the whole sound has a strange echo, even if I disable every filter in my soundcard, 3d effects, >2 channels, etc.

Tested with headphones with only stereo and everything disabled (Dolby, etc) and it's the same.

Joined: Jun 2014
stranger
Offline
stranger
Joined: Jun 2014
It seems that as soon as you're entering an area with an echo (houses, for example, have a slight echo effect), this echo effect doesn't get disabled when you leave. Maybe there's just this simple switch missing in the code?

Examples:
Entering a house. Slight echo effect is activated. Leaving the house, slight echo effect stays on for the rest of the game.

Entering a cave. Strong echo effect is activated. Leaving the cave, strong echo effect stays on for the rest of the game.

When entering multiple areas with echo effects, the echo seems to stack.


Last edited by oxxgen; 02/07/14 07:33 AM.
Joined: Jun 2014
Location: Austria
journeyman
Offline
journeyman
Joined: Jun 2014
Location: Austria
I played with my Dolby Surround 5.1 System and had no problems. Then I took my G630 Headset and had the echoey voices.

Joined: Jun 2014
stranger
Offline
stranger
Joined: Jun 2014
Originally Posted by KnightPT
Originally Posted by oxxgen
I have the exact same issue too, it is very disturbing. I have an Asus Xonar D2 if that matters.


I have a Xonar DX and have the same problem, the whole sound has a strange echo, even if I disable every filter in my soundcard, 3d effects, >2 channels, etc.

Tested with headphones with only stereo and everything disabled (Dolby, etc) and it's the same.


I have done a little workaround for myself (I'm using headphones), maybe it works for others too. This is how it works:

1. Open up your sound card driver menu (in my case it is the Xonar D2 Audio Center)
2. Make sure the audio channels are set to 8 before you start Divinity: Original Sin
3. Start Divinity: Original SIn
4. Load your savegame or better, hit Continue
5. Switch back to your sound card driver menu
6. Set the audio channels to 2, then switch back to DOS
7. The sound volume of DOS now should be way lower than before, so turn it up yourself ingame

This should reduce the echoes. Don't forget to switch the audio channels back to your preferred number when you're finished playing DOS!

If this doesn't help I'm clueless, sorry frown

Last edited by oxxgen; 03/07/14 05:13 PM.
Joined: Jul 2014
D
stranger
Offline
stranger
D
Joined: Jul 2014
I have just bought the game via steam, i have the same ecco problems.
I noticed them at the very beginning at the game when creating chars and chosing voices ...
Its totally annoying, and makes the game unplayable. The Ecco problems keep going each time a character speaks.
I have even two computers, a stationary and a laptop, with two diffrent sound devices on, and im getting the same problems on both.

Hoping for a fix soon so i can play this awesome game.

Joined: Jun 2014
stranger
Offline
stranger
Joined: Jun 2014
In this thread Icedragon posted another workaround. Maybe this can help you.

Originally Posted by Icedragon
If i turn any of the sliders down, i get echo when people are talking, my wourkaround now is to set all the sliders to max and then use the windows soundmixer to lower it.


Edit: Tested it and went for caves, then I teleported myself back to the first town. Icedragon's workaround works very well (better than my one). I highly recommend testing it yourself. It perfectly solves the problem without much effort.

Edit 2: After around 3 hours of playing, the echo effect bug starts getting hearable again. Not much of a problem though.

Last edited by oxxgen; 04/07/14 10:35 AM.
Page 1 of 2 1 2

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5