First of all Great game, but I'm stuck. I enter Stormfist through the sewers, get that little script about the fact that I'm trapped and the door on the left gets some kind of forcefield, so I go right and the minute I go through this first arch into the second room... bang! it crashes. Haven't had any other issues with the game.

Is there maybe ascript or animation that should appear? Maybe this is corrupted... I reinstalled the game a few times, manual way included. Got all latest Nvidia Geforce 4 MX400 drivers. DirectX 9, no issue in DxDiag. Tried playing in either Direct3D, Draw, Software, etc... All screen definitions. Did everything in the FAQ about reducing hardware acceleration, clsing sound etc.. (Sounblaster Live Value Card, had it for years never had an issue)

I tried on WinMe (DirectX9) and XP (DirectX 8.1), same thing. Cleaned all dynamic files everytime and gor patch 1.32...

I'm all out of options , submitted this to CDV support who refered this to Larian support who refered this to a programmer, but so far no answer so I figured I'd try it out on this forum.

Anyone has something new I might try?