Larian Banner
Previous Thread
Next Thread
Print Thread
Page 19 of 33 1 2 17 18 19 20 21 32 33
Joined: Jul 2009
U
stranger
Offline
stranger
U
Joined: Jul 2009
I also have the steam version of the game, freshly installed, and experience the same problems (using alpha 25)

Fault application: MooseEdit.exe, Version: 0.0.0.0, time stamp: 0x02d108b8
Fault module: MooseEdit.exe, Version: 0.0.0.0, time stamp: 0x02d108b8
Exception code: 0xc0000005
Fault offset: 0x0001f2f5

Hope this helps.

Joined: Sep 2014
O
Orb Offline
stranger
Offline
stranger
O
Joined: Sep 2014
Hi Dairymoose, thank you for the program!

Using the latest version on STEAM.
Crash happens with older and newer saves (Pre and post patch).
OS Windows 8.1 64 bit.
Program version alpha 25.

Problem signature:

Fault Module Name: MooseEdit.exe
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 02d108b8

Exception Code: c0000005
Exception Offset: 0001f2f5

Joined: Sep 2014
H
stranger
Offline
stranger
H
Joined: Sep 2014
Hello. First of all thank You so much for Your app! And for Your hard working on it.

Have the same problem. Alpha25 opens dev and pak files. When trying to open savegame gives error and crushes. Win 8 x_64. Steam client latest update. Divinity: Original Sin ver 1.0.169.0. Russian ver of game.
i'm not so qualified about collecting reports. I got this info from win system logger:

<EventData>
<Data>MooseEdit.exe</Data>
<Data>0.0.0.0</Data>
<Data>02d108b8</Data>
<Data>MooseEdit.exe</Data>
<Data>0.0.0.0</Data>
<Data>02d108b8</Data>
<Data>c0000005</Data>
<Data>0001f2f5</Data>
<Data>e94</Data>
<Data>01cfd1c3df482511</Data>
<Data>C:\Users\Stas\Desktop\mEdit_alpha25\MooseEdit.exe</Data>
<Data>C:\Users\Stas\Desktop\mEdit_alpha25\MooseEdit.exe</Data>
<Data>23235bfe-3db7-11e4-be87-74d02be9413c</Data>

I was trying to edit old savegames. Than I removed them and creaed new profile and started new game. Also can't open

Hope it'll help. Thanks

Last edited by Happy Buccaneer; 16/09/14 04:05 PM.
Joined: Jul 2014
D
member
OP Offline
member
D
Joined: Jul 2014
Can someone who is having the issue please upload a copy of their icons.lsx file as found in the %TEMP% directory?

I suspect that they may have renamed or relocated this file but it is probably still working for me because my temp directory still contains the file from previous runs of the program.
You might find that there is no icons.lsx in your temp directory which would indicate that it could not be extracted for some reason.

You could probably get the program to work (as a workaround until it is fixed) by getting a copy of the icons.lsx and the portraits.lsx and placing them in your %TEMP% directory before running the editor.

Last edited by Dairymoose; 16/09/14 08:42 PM.
Joined: Sep 2014
O
Orb Offline
stranger
Offline
stranger
O
Joined: Sep 2014
Hey, I think you may be right. I can't find either on those files in %TEMP% or any folder. The only .lsx files I have are config, graphicSettings, inputBinding and modsettings.

Edit: P.S. if anyone would be so kind as to share the above mentioned files, it would be much appreciated. :)

Last edited by Orb; 16/09/14 09:47 PM.
Joined: Sep 2014
B
stranger
Offline
stranger
B
Joined: Sep 2014
Yes, whoever reads this please upload a copy of your icons.lsx and ur portraits.lsx from your windows temp directory (located at C:\Users\USRNAME\AppData\Local\Temp). Perhaps Dairymoose since you have the files you would be generous enough to upload them.

Joined: Jul 2014
E
stranger
Offline
stranger
E
Joined: Jul 2014
That makes sense. I remember clearing up mine a few weeks ago.

Could you upload yours Dairymoose?


Joined: Jul 2014
D
member
OP Offline
member
D
Joined: Jul 2014
Larian changed icons.lsx to Items_Icons.lsx and portraits.lsx to Portraits_MainPL_CP_Icons.lsx.

alpha26:
The editor will now attempt to extract/parse from both possible icon/portrait paths.

https://www.mediafire.com/folder/xggb2364417f4/MooseEdit

Joined: Jul 2014
E
stranger
Offline
stranger
E
Joined: Jul 2014
You are a god amongst men! It works perfectly now.

Joined: Sep 2014
B
stranger
Offline
stranger
B
Joined: Sep 2014
Confirmed working, thanks and good work moose!

Joined: Sep 2014
O
Orb Offline
stranger
Offline
stranger
O
Joined: Sep 2014
Thank you Dairymoose, working like a charm!

Joined: Jul 2014
D
member
OP Offline
member
D
Joined: Jul 2014
alpha27:
Lockpick icons are now displayed properly

Joined: Jul 2014
D
member
OP Offline
member
D
Joined: Jul 2014
alpha28:
Added Weapon PermBoosts "MinDamage", "MaxDamage" which increase minimum or maximum damage, respectively, by the amount specified
Added Armor PermBoost "DefenseValue" which increases armour value by the amount specified
Added Character PermBoost "MovementSpeedBoost" which increases character movement speed by the percent specified (e.g., MovementSpeedBoost of 100 means 100% increased speed, or 2x overall character movement speed)
Various tooltip improvements

https://www.mediafire.com/folder/xggb2364417f4/MooseEdit

Last edited by Dairymoose; 25/09/14 02:28 AM.
Joined: Sep 2014
B
stranger
Offline
stranger
B
Joined: Sep 2014
Good work. The mov. speed boost is useful.

Joined: Jul 2014
D
member
OP Offline
member
D
Joined: Jul 2014
Actually, if anyone could help compile a list of the PermBoosts that actually work (they're different for weapons and armor) I could strip down the list to only include the ones that actually work. Right now it contains a lot of things that just don't work.

Formulas for the various item tooltip stats would be nice too if anyone feels like contributing. (e.g., how the Strength stat scales with item level). The easiest way to figure this out is to import multiple copies of the same item and change its item level. And then find an item with a different stat value (like +2 Strength instead of +1 Strength) and manipulate the item levels of those imports.

Last edited by Dairymoose; 27/09/14 02:28 AM.
Joined: Aug 2014
J
stranger
Offline
stranger
J
Joined: Aug 2014
Used this for the first time, character editor works perfect but now I cannot highlight objects in the world.

Unedited saves work normal with ALT. Suggestions?

Jachal #555971 28/09/14 02:18 AM
Joined: Jul 2014
D
member
OP Offline
member
D
Joined: Jul 2014
Originally Posted by Jachal
Used this for the first time, character editor works perfect but now I cannot highlight objects in the world.

Unedited saves work normal with ALT. Suggestions?


It's unlikely that this was caused by save game editing as this isn't something you could accomplish using an editor even on purpose. I would suggest verifying that you didn't accidentally change your "show tooltips" hotkey in the in-game settings.

Last edited by Dairymoose; 28/09/14 02:18 AM.
Joined: Aug 2014
O
stranger
Offline
stranger
O
Joined: Aug 2014
Sorry if this has already been asked. I'm new here.

Can I edit the armor atribute somehow? including the bonuses? (like fire resist)


How do I sign my name with my key board... ?
Joined: Aug 2014
J
stranger
Offline
stranger
J
Joined: Aug 2014
I bound the key to "Z" and now it works, the game will not allow me to assign ALT to anything...

Strange.

Thanks for the response!

Joined: Jul 2014
D
member
OP Offline
member
D
Joined: Jul 2014
Originally Posted by omegadk1
Sorry if this has already been asked. I'm new here.

Can I edit the armor atribute somehow? including the bonuses? (like fire resist)


Armour Rating can be increased by using the "DefenseRating" Armor PermBoost. Fire resist can be increased by using the "FireResistance" Character PermBoost.

Page 19 of 33 1 2 17 18 19 20 21 32 33

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5