Larian Banner
Previous Thread
Next Thread
Print Thread
Joined: May 2020
stranger
OP Offline
stranger
Joined: May 2020
Hello, I've ran into a weird 'regroup' bug while playing recently.

During my 3rd playthrough, I entered Wreckers Cave on Act 2, my party got ambushed by Voidwoken and got separated. Instead of dealing with it in the intended way, I teleported everyone out using waypoints and tried to regroup them. That's where the problem is, I can't regroup them at all, two of my characters portraits disappear (I play with a full party atm), one of them being my main custom character (whom I can temporarily regain control when talking to teammates).

I managed to fix it briefly by killing everyone from the party and then reviving them, the portraits came back and I regrouped them, but whenever I split, it bugs again.

I play on PS4, got some mods from the gift bags activated, I can update with screenshots and maybe a video later if possible.

Thanks in advance :)

Joined: Mar 2003
Location: Canada
Larian Studios
Offline
Larian Studios
Joined: Mar 2003
Location: Canada

As I replied earlier to your support email, someone on PC ran into this issue some time ago, and drag and dropping the other portraits to link / unlink / rearrange could randomly get portraits to reappear, as well as disappear.

Does saving and reloading restore the portraits, at least until you try linking or unlinking again?

Joined: May 2020
stranger
OP Offline
stranger
Joined: May 2020
I've sent the saved data through the support email last month. I returned to the game today to check and the bug is still there after the recent update. The portraits dissappear when trying to regroup.

Joined: Mar 2003
Location: Canada
Larian Studios
Offline
Larian Studios
Joined: Mar 2003
Location: Canada

The bug report for this has been assigned to a programmer, but was not addressed in the last update.

Joined: May 2020
stranger
OP Offline
stranger
Joined: May 2020
Any news on this? I can try to send a new save data if needed. Apparently this is common, as seen on this topic as well https://forums.larian.com/ubbthreads.php?ubb=showflat&Number=670858#Post670858

Joined: May 2020
stranger
OP Offline
stranger
Joined: May 2020
Ok, I checked it in game today, installed it again after all this time, and it's working fine somehow. I don't know if the game updated again after the release of the "relics gift bag", but I just progressed a bit in the game and now it is working fine, portraits are no longer disappearing when I link and unlink the characters, so I guess it's solved, at least for me, thanks for the support anyway smile

Joined: Oct 2020
member
Offline
member
Joined: Oct 2020
That’s good news!


Moderated by  Elwyn, gbnf, Larian_Koala, Monodon 

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5