In the intro of the game, right after you get the brain into your party, I rode the elevator down, but the brain didn't get on the elevator in time, so it was still at the top of the area.

I figured I'd just go on anyways, maybe it would snap back to me after the next conversation, and if not, no big deal. When I got to the room with the trapped person and the three buttons, I figured the brain obviously wasn't coming back on its own, but that shouldn't be a problem because I can just control him and run him back.

So, I did that, but when I brought the elevator back up, the screen went completely black. I tried switching back to my main character, figuring I could just run back and see what was going on, but I wasn't able to switch back at all, and none of my clicks were being registered. After that, I tried loading a save, but even the load save option in the menu wasn't being responsive.

After that, I just chose the main menu option and loaded my save from the main menu, but was left in a loading screen that wasn't making any progress for several minutes before I just force closed the game.

I was able to load my game and run the brain back after resetting, but figured I should post this.