Larian Banner
Previous Thread
Next Thread
Print Thread
#733818 13/11/20 07:09 PM
Joined: Nov 2020
N
ned Offline OP
stranger
OP Offline
stranger
N
Joined: Nov 2020
Quote
Authentication-Results: mailin007.protonmail.ch; dmarc=none (p=none dis=none)

header.from=larian.com

Authentication-Results: mailin007.protonmail.ch; spf=fail smtp.mailfrom=info@larian.com

Authentication-Results: mailin007.protonmail.ch; dkim=none



Hey all,

Wanted to get involved in your community and noticed my emails from your systems keep getting sent to spam Might be helpful to set up for future users who might give up setting up an account due to never seeing the email. After further digging it looks like your forum mail server isn't added in the spf record along with appropriate DKIM's. These have both been set up on both your main site and the mailing list. Please could you raise a ticket with the wizards smile.

larian.com. 12944 IN TXT "v=spf1 include:prezlymail.com v=spf1 include:_spf.google.com include:amazonses.com ~all" <--- Current spf record
larian.com. 12944 IN TXT "v=spf1 include:prezlymail.com include:_spf.google.com include:amazonses.com ip4:84.40.28.195 ~all" <--- Suggested

As for DKIM this is outside something i can suggest, also there's no need to have multiple "v=spf1" set up it's irrelevant, they can just be one long list of includes.

Joined: May 2010
Location: Oxford
Duchess of Gorgombert
Offline
Duchess of Gorgombert
Joined: May 2010
Location: Oxford
Thanks for that: I'll add it to the list of stuff for the IT guys to look at. I'm kinda surprised my personal mailer didn't complain about that; though now that you mention it I have a vague memory of turning off SPF checking, which might explain it!


J'aime le fromage.

Moderated by  Larian_QA, Lar_q, Lynn, Macbeth, Raze 

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5