I have just made it into the Luculla Forest - first time leaving Cyseal. For some reason, every time my party anyone in combat, the last blow doesn't seem to connect. It almost seems like the attack missed and I just didn't notice the miss dialogue. But then a few seconds later, the game crashes. After reproducing this bug several times, I can confirm that the game always CTDs whenever there is a kill in Luculla Forest.

Here is what Event Viewer is telling me -

Faulting application name: EoCApp.exe, version: 2.0.119.430, time stamp: 0x56fd2c80
Faulting module name: ntdll.dll, version: 10.0.19041.662, time stamp: 0x27bfa5f0
Exception code: 0xc0000005
Fault offset: 0x000000000004b3e5
Faulting process id: 0x32b0
Faulting application start time: 0x01d6f5e676d71a37
Faulting application path: D:\Games\SteamLibrary\steamapps\common\Divinity Original Sin Enhanced Edition\Shipping\EoCApp.exe
Faulting module path: C:\WINDOWS\SYSTEM32\ntdll.dll
Report Id: 6250916b-4a51-497d-88e4-bf78e61eca4f
Faulting package full name:
Faulting package-relative application ID:

This looks like a memory issue of some sort. I tried the usual fixes for an error like this. I ran sfc /scannow, verified the game, disabled all other software, activated compatibility mode, and set the graphics to the lowest possible settings,; but like clockwork, CTD every kill. I reinstalled the game, deleted all the saves and pulled them from the cloud, and even tried getting through the CTD on a different computer. No success. I figured I must then have a corrupted save and loaded one from a few hours worth of gameplay back to see if it would resolve - but no luck there either. This holds on both PCs.

Is there anything that can be done? I am almost positive it is not hardware - meaning it must be a data issue. Since the installs are good - the only the only other explanation is a corrupted save. But that would mean the corruption leaked into the save a very long time ago and had no impact while I was in Cyseal.

Is there anything that can be done here?

Thank you!

Addendum - I have tried deleting everything in my docs, turning off sync, recreating the profile by launching/starting a new game, and then loading a save from this fresh profile. Same CTD.

I have also tried using the EE pak extractor to replace the Luculla lsv in my save right before first entering with forest with the Luculla lsv from my first save. No luck.

Last edited by ThisIsMerlin; 29/01/21 06:45 AM. Reason: Additional development