Larian Banner
Previous Thread
Next Thread
Print Thread
Page 1 of 8 1 2 3 4 5 6 7 8
#759788 26/02/21 02:15 AM
Joined: Jan 2021
member
OP Offline
member
Joined: Jan 2021
Hi there,

I created my Druid, perhaps not related to "class", but I noticed right away that my actions such as Jump, hide .. AND my spells are NOT showing on the bar. I don't seem to be able to "drag" my spells to the bar either. im on MAC.

thanks,

Edit: that - > https://steamcommunity.com/app/1086940/discussions/0/3112521650142835420/

Edit: SOLVED, I had to delete my mods to make it work. now back to normal, but no mods.

Last edited by Starlights; 26/02/21 02:36 AM.

Arguing with an engineer is like wrestling with a pig in the mud. After a bit, you realize the pig enjoys it.
Joined: Jan 2021
member
OP Offline
member
Joined: Jan 2021
ok, filing this as a bug laugh

I can't drag or send Lae'zel armour to my character anymore. I "can" drag/send the weapons or potions, just not "the armour".

The graphics are great btw. Great Job !


Edit: SOLVED, well, nothing to be solved, STR below 12 (or maybe below 10) can't grab medium amour. This is no bug. I guess most of us trying a Druid dump STR smile .

Last edited by Starlights; 01/03/21 02:19 AM.

Arguing with an engineer is like wrestling with a pig in the mud. After a bit, you realize the pig enjoys it.
Joined: Jan 2021
addict
Offline
addict
Joined: Jan 2021
I had the same bug with Astarion after recruiting. The bug ended after a Long Rest.

Joined: Sep 2016
K
stranger
Offline
stranger
K
Joined: Sep 2016
I'm currently having the same issue moving armor from Lae'zel to anyone besides Gale, also I can't seem to equip any medium armor on my druid. frown

EDIT: so it seems that Lae'zel's armor and the chain shirt +1 are bugged. They cannot be equipped by my PC I thought it might be a druid rule about armor like in 3.5 D&D but that rule doesn't exist in 5e and I can equip shadowhearts medium armor. So in conclusion... Bugged...

Last edited by King-Crow; 26/02/21 06:22 AM. Reason: more info
Joined: Dec 2020
Location: CA
S
addict
Offline
addict
S
Joined: Dec 2020
Location: CA
Originally Posted by King-Crow
I'm currently having the same issue moving armor from Lae'zel to anyone besides Gale, also I can't seem to equip any medium armor on my druid. frown

Lae'zel's armor seems to be a bug. Or maybe the devs got tired of everyone stealing her armor and giving it to someone else?

Druids are not supposed to be able to wear metal armor. That could be the problem.

Joined: Sep 2016
K
stranger
Offline
stranger
K
Joined: Sep 2016
Originally Posted by spectralhunter
Originally Posted by King-Crow
I'm currently having the same issue moving armor from Lae'zel to anyone besides Gale, also I can't seem to equip any medium armor on my druid. frown

Lae'zel's armor seems to be a bug. Or maybe the devs got tired of everyone stealing her armor and giving it to someone else?

Druids are not supposed to be able to wear metal armor. That could be the problem.


I thought this might be the case as well but it's effecting the chain shirt +1 as well which I have to assume is unintended.

EDIT: yeah i just tested it on a new game and i could still equip her armor but I can't on my original character even if I load an old save from the very beginning of the game >:(

Last edited by King-Crow; 26/02/21 06:34 AM. Reason: more info
Joined: Feb 2021
V
stranger
Offline
stranger
V
Joined: Feb 2021
1. While creating my female Gold Dwarf Druid I've noticed that Hair color(gold blonde 1) doesn't work
2. Druid armor heavily bugged on Female Golden Dwarf, but devs should know about it.

Joined: Sep 2016
K
stranger
Offline
stranger
K
Joined: Sep 2016
Okay so I tracked down the "bug" I've been talking about. (lots of testing, phew!) turns out you can't move items from one inventory to another if the recipient doesn't have enough strength to pick up the item in the first place. I'm not talking about carry capacity, I mean certain heavy items are too heavy to be picked up at all! but there should probably be a UI message that tells you why you can't move an item between characters, pick it up off the ground or out of a chest. because I just spent the better part of an hour testing things before I worked out what the problem was.

So yeah, long story short I have been punished for my Min/Maxing, fairly annoying as medium armor isn't supposed to have STR requirements in the tabletop game, but that's what we have.

Edit: cool work around though, you can drink a STR potion equip the armor you need and the armor stays on after the potion effect is over.

Last edited by King-Crow; 26/02/21 09:04 AM. Reason: more info
Joined: Mar 2020
old hand
Offline
old hand
Joined: Mar 2020
Strange bug that I can't figure out the trigger for -- at some point the companions have blank inventories. The items come back at random times and go away again.

Joined: Feb 2021
member
Offline
member
Joined: Feb 2021
Originally Posted by King-Crow
Okay so I tracked down the "bug" I've been talking about. (lots of testing, phew!) turns out you can't move items from one inventory to another if the recipient doesn't have enough strength to pick up the item in the first place. I'm not talking about carry capacity, I mean certain heavy items are too heavy to be picked up at all! but there should probably be a UI message that tells you why you can't move an item between characters, pick it up off the ground or out of a chest. because I just spent the better part of an hour testing things before I worked out what the problem was.

So yeah, long story short I have been punished for my Min/Maxing, fairly annoying as medium armor isn't supposed to have STR requirements in the tabletop game, but that's what we have.

Edit: cool work around though, you can drink a STR potion equip the armor you need and the armor stays on after the potion effect is over.
Had the exact same experience; I spent an hour trying to work out why Gimblebock's armor kept vanishing when I looted it; reloaded and reproduced the behaviour twice, then on the third time decided to loot items individually and saw it stay on the corpse. There really does need to be a UI prompt for that kind of thing.

Joined: Nov 2020
Banned
Online Content
Banned
Joined: Nov 2020
Originally Posted by Vindold
1. While creating my female Gold Dwarf Druid I've noticed that Hair color(gold blonde 1) doesn't work
2. Druid armor heavily bugged on Female Golden Dwarf, but devs should know about it.

It works, just doesn't show up in character creation.

Anyway, i just speeded the nautiloid section and i noticed that jump still allows to move away/around enemies without suffering an attack of opportunity, i guess it's intended?

Joined: Jun 2014
veteran
Offline
veteran
Joined: Jun 2014
Glitch with Ice Beam cantrip: if aimed close or medium distance the projectile is played in a straight line and the impact appears to be right behind the caster

Not sure if a bug or not, but Lolth-sworn druid appears to actually worship Shar - as opposed to Lolth

Druid flame cantrip produced a blue flame, yet light and projectile employ standard fire colour and illumination, and impact.

Last edited by Dark_Ansem; 26/02/21 04:15 PM.
Joined: Feb 2021
B
stranger
Offline
stranger
B
Joined: Feb 2021
I lost sound in game even in lobby. Cant play now ;(
fixed after file verify via steam

Last edited by barony; 26/02/21 04:59 PM.
Joined: Jan 2021
B
stranger
Offline
stranger
B
Joined: Jan 2021
Reloading the game with invisible familiars (Imp) seems to cause them to still be on screen, but you are unable to command them in any way. Their icon no longer appears above you. I'm a Warlock if that makes a difference.

Joined: Jan 2021
member
Offline
member
Joined: Jan 2021
It may be too early to tell, but it is looking like multiplayer might be broken. I opened 3 instances of the game to multiplay with myself (as I normally do because there's no other way to create a custom party), and had to copy/paste the game ID because I could not find my own LAN game session anymore. Now my characters are all set and ready to venture forth... and I've been on the loading screen for about 15 minutes without a bit of red in the progress bar.

Anyone else experiencing problems with multiplayer?

Joined: Dec 2020
Location: CA
S
addict
Offline
addict
S
Joined: Dec 2020
Location: CA
Originally Posted by The_BlauerDragon
It may be too early to tell, but it is looking like multiplayer might be broken. I opened 3 instances of the game to multiplay with myself (as I normally do because there's no other way to create a custom party), and had to copy/paste the game ID because I could not find my own LAN game session anymore. Now my characters are all set and ready to venture forth... and I've been on the loading screen for about 15 minutes without a bit of red in the progress bar.

Anyone else experiencing problems with multiplayer?

Nope. I made two custom characters just like you did. No issues whatsoever.

Joined: Jan 2021
member
Offline
member
Joined: Jan 2021
Originally Posted by spectralhunter
Nope. I made two custom characters just like you did. No issues whatsoever.

I checked Task Manager. One copy, the middle copy, had stopped responding. I killed it and the other 2 immediately moved forward. I have all 3 characters, so all appears to be well. I guess it was just an anomaly.

Joined: Feb 2021
A
stranger
Offline
stranger
A
Joined: Feb 2021
I've encountered a few bugs since Patch 4 came out :

- Black screen after entering dialogue
- Character model for the Hooded Skeleton duplicating while in dialogue
- Character speaking model freezing while in dialogue
- Dialogue not showing, written as [-]
- Translation not showing (while it did in Patch 3)

Idk if the devs know about them, but I don't think I'm the only one with the black screen, and it's the most game breaking of them all :')

Joined: Dec 2020
old hand
Offline
old hand
Joined: Dec 2020
I just had Alfiras scene and the cinematics are off. They don't match the song anymore.


"We are all stories in the end. Just make it a good one."

Doctor Who
Joined: Jan 2021
member
Offline
member
Joined: Jan 2021
Has anyone else encountered the issue where the popup for selecting the druid wildshapes or any of their other abilities refuses to go away... like EVER!...? If so, has anyone found a workaround to get rid of so you can see the toolbar again?

Oh, less of a concern, but... when I go to camp with those popups active and trigger the Lae'Zel 'Come here and let me have a look at you' cinematic (because I can't recruit a 5th person and didn't yet want to dismiss Shadowheart so soon after killing and looting Gale) I go through it with a black screen and a few brief flashes of light here and there. Anyone else?

Last edited by The_BlauerDragon; 27/02/21 02:13 AM. Reason: Additional detail
Page 1 of 8 1 2 3 4 5 6 7 8

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5