Larian Banner
Previous Thread
Next Thread
Print Thread
Page 1 of 3 1 2 3
Joined: Feb 2022
O
stranger
OP Offline
stranger
O
Joined: Feb 2022
The Launcher gives this error so I followed the support link and followed the directions to verify the data. I did so three times on Steam. All three times, all files were verified as Good. I have been able to play as a Barbarian up to when I find and talk to Shadowheart in the shell before saving her (no further spoilers). From what I can tell from the support page, I should be crashing at game launch and not even able to play.

Normally I would delete the entire game and re-install BUT I have a fast computer, very fast internet and yet even though I downloaded the game within 15 minutes, maybe 10, it took an hour to write to my SSD drive. I want to play, not wait, 24 hours while the game has to download and reinstall from scratch when it takes that long to write to file. Then again now that I think about it.... that may have been part of the issue of why it's seeing a mismatch error. It should Not have taken that long to write 35Gigs to this Hard Drive.

Am I wrong?

Could the Launcher be incorrect or should I do a full clean re-install just to be sure I have no glitches?

Joined: Sep 2017
P
stranger
Offline
stranger
P
Joined: Sep 2017
I'm having the same issue. I did a full clean re-install yet it's still persisting.

I did have mods installed in Patch 6. But I uninstalled and Deleted them. I Re-installed the game. And I verified Steam Files. Yet it doesn't go away, my game crashes before I even get to the Main Menu. I'm at a loss on what to do at this point.

Last edited by PowerElite; 15/02/22 11:55 PM.
Joined: Dec 2021
member
Offline
member
Joined: Dec 2021
Same here. I have never installed a single mod at all. I even went so far as to completely remove all of my old profiles yet somehow it still sees them. Files also verified through Steam. Not sure what else to even try at this point.

Joined: Oct 2017
D
apprentice
Offline
apprentice
D
Joined: Oct 2017
I nuked my hard drive (accidentally), so did a full re-install and still have this issue on GOG also. I wondered if it were gog saves? Note, the windows system disk did not get wiped, just the data disk where I had the game installed.
When I got into the game, I have a premade party of dummies and (at least initially) polygons for my surroundings.

Joined: Feb 2022
S
stranger
Offline
stranger
S
Joined: Feb 2022
I got the same issue. I can get into the game, but when I do the UI is messed up and I can't access inventory or the character sheet. Had mods, but deleted them. Verified files, reinstalled, scrubbed every folder for mod files that I could think of but nothing is working.

Joined: Feb 2022
H
stranger
Offline
stranger
H
Joined: Feb 2022
Same. Deleted mods, deleted all old saves and profile, did 2 uninstall/reinstall, and still get this message. Many sliders in CC freeze when I try to move them. In-game, the hotbar entirely disappears somewhere on the nautiloid. I assume there will be a hotfix soon.

Tested it - the hotbars/turn based mode HUD elements disappear after any cutscene. So after you get Us, or if you run past them, after you talk to Lae'zel.

Last edited by hellfrog; 16/02/22 02:47 AM. Reason: added information
Joined: Oct 2020
D
apprentice
Offline
apprentice
D
Joined: Oct 2020
Based on what you guys are saying and my own experience I think there may be an issue with cloud saves messing up the game. For me it's making the UI go wacky

Joined: Dec 2020
T
journeyman
Offline
journeyman
T
Joined: Dec 2020
Same here with the error message, I've verified my files with no issues found and never used mods.

Not had any issues in game yet, so keeping fingers cross Larian will fix before I do.

Joined: Oct 2017
D
apprentice
Offline
apprentice
D
Joined: Oct 2017
I deleted HF files as mentioned in the launcher troubleshooter. Then game wouldn't launch.
Then I repaired it. Then I created a new profile, and game launched normally to character creation.

Joined: Feb 2022
B
stranger
Offline
stranger
B
Joined: Feb 2022
Same issue here, with a BRAND NEW laptop. Nothing installed yet (not even office stuff), BG3 was first and only download from steam.
Files were also verified through Steam, no issues found.
But i can't start the game and get the above mentioned notice.
I am now deinstalling all and giving it another try (8 hours to completely install).

Joined: Dec 2021
member
Offline
member
Joined: Dec 2021
Originally Posted by dudeface
Based on what you guys are saying and my own experience I think there may be an issue with cloud saves messing up the game. For me it's making the UI go wacky

I have never utilized cloud saves for BG3.

Joined: Feb 2020
Location: Belgium
veteran
Offline
veteran
Joined: Feb 2020
Location: Belgium
Same here. I sued mod with the patches 1-4 but never after patch 5 and also have the issue.
My saves during patch 6 were "corrupted" (message while loading) biut I did not have any problems.

Here I also have the message in the launcher, but it looks okay in game.

Joined: Feb 2022
K
stranger
Offline
stranger
K
Joined: Feb 2022
Hi,

So I updated to patch 7 and unfortunately the game crashes every time I try to customize my character. As soon as I try changing the hair style or facial hair a few times, the game crashes. frown
I tried both Vulkan and DirectX, both crashes.

I uninstalled the game and deleted all the folders, redownloaded through Steam. Still the game crashes.

If I skip the character customization altogether and start the game with a default looking character, the game seems to run fine.

Last edited by Kaybris; 16/02/22 10:47 AM.
Joined: Oct 2020
member
Offline
member
Joined: Oct 2020
Had the same issue on GOG. Clicked on the "settings" button next to Play button, and selected Verify/Repair (or whatever it says). It's still showing the mismatch message, but the game is running fine as always. But I'm still at the Nautiloid, just past the three first Imp enemies. Saved and quicksaved a bunch. No issues yet. Will continue tomorrow.

Joined: Oct 2020
D
apprentice
Offline
apprentice
D
Joined: Oct 2020
Originally Posted by SNEAKYZACK
I had the same issue and was able to fix it by deleting the Larian Studios folder in the appdata>local folder then relaunching the game


This fixed this issue for me

Joined: Feb 2022
H
stranger
Offline
stranger
H
Joined: Feb 2022
Originally Posted by dudeface
Originally Posted by SNEAKYZACK
I had the same issue and was able to fix it by deleting the Larian Studios folder in the appdata>local folder then relaunching the game


This fixed this issue for me

Fixed a lot for me. Wasn't even able to start, not after clean install.
Even reinstalled steam, changed the install folder, and various things more. All to no avail.
I noticed I had a folder named 'LarianStudio' and one named 'Larian Studio'.
Don't know how that came to be, certainly not my doing, but after removing both evrything worked fine.

Joined: Feb 2022
B
stranger
Offline
stranger
B
Joined: Feb 2022
After reinstalling everything, the problem still persists , and strangely looks like graphics issue...

Problem:
1) at Larian startup screen (through steam), i get a red warning triangle telling me:
"We've detected a data mismatch..."
2) ignoring above warning, when starting the game anyways with power cable attached, it is crashing right after selecting video type Vulcan with several Larian popup windows (invalid data and file verification issue), while it is working after selecting Directx, however with DirectX i get a resolution distortion (screen too broad)

System: virgin (brandnew) laptop (Nvidia GeForce RTX 3060 6GB, Windows 10 home).
No other programs installed.
Steam installation w/o problems.
First installation of BG3 was done right after patch7 release.

After receiving the issue from above i followed the advices (verified integrity of game files through steam, no Files named Patchxxxx in my BG3 folder, no mods installed ever), i deleted BG3 and started a new download.

No change.

what is very strange : When disconnecting power cable i can play the game also on Vulcan (with correct screen width, on directx it is still set too broad).

deleting the Larian Studios folder in appdata (like adviced in the former post) did not help, i had to make another profile and received warning/crashes again

any ideas how to continue? (already contacted Larian in their bug/ticket service)

Joined: Feb 2022
K
stranger
Offline
stranger
K
Joined: Feb 2022
Fixed it for me as well. Thanks!

Joined: Oct 2020
Location: Down Under
enthusiast
Online Puppyeyes
enthusiast
Joined: Oct 2020
Location: Down Under
Same here with GOG, never had any mods. Selective cleaning of "AppData\Local\Larian Studios" folder didn't help (didn't want to delete it, as I'm 10 hours into a new playthrough already). No issues with the game itself, just this pesky warning in the launcher.

Considering how many people are reporting it, it's got to be a false positive - wrong checksums rather than corrupted files, for example.

Joined: Jul 2020
member
Offline
member
Joined: Jul 2020
Same issues, deleting the folders suggested here and by Larian did not fix.

Page 1 of 3 1 2 3

Moderated by  Nicou 

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5