Larian Banner
Previous Thread
Next Thread
Print Thread
#813802 20/04/22 12:22 PM
Joined: Nov 2021
A
apprentice
OP Offline
apprentice
A
Joined: Nov 2021
I downloaded patch 7 and when I started a new character, the UI was messed up.

The healthbar cuts into the quick slot icons.

This makes the game unplayable for me.

HELP!!

I am using the same 1024 60hz settings in my last playthrough and changing them does nothing.

[img]https://photos.google.com/share/AF1...ekdaMWxmZm5oZ2MwSHlkbDJsSk11N3RaNFpydWdR[/img]

Last edited by Abms1219; 20/04/22 12:50 PM. Reason: photo
Joined: Nov 2021
A
apprentice
OP Offline
apprentice
A
Joined: Nov 2021
Originally Posted by Abms1219
I downloaded patch 7 and when I started a new character, the UI was messed up.

The healthbar cuts into the quick slot icons.

This makes the game unplayable for me.

HELP!!

I am using the same 1024 60hz settings in my last playthrough and changing them does nothing.

[img]https://photos.google.com/share/AF1...ekdaMWxmZm5oZ2MwSHlkbDJsSk11N3RaNFpydWdR[/img]

Has anyone else come across this problem?

Joined: Sep 2017
veteran
Offline
veteran
Joined: Sep 2017
Played with mods in the past?

Joined: Sep 2017
veteran
Offline
veteran
Joined: Sep 2017
Make sure that '\AppData\Local\Larian Studios\Baldur's Gate 3\Mods' folder is empty (if it exists), and then verify game files would be what I'd suggest to start with.

Joined: Nov 2021
A
apprentice
OP Offline
apprentice
A
Joined: Nov 2021
Originally Posted by The Composer
Make sure that '\AppData\Local\Larian Studios\Baldur's Gate 3\Mods' folder is empty (if it exists), and then verify game files would be what I'd suggest to start with.

Thank you for your response.

Yes, I have played with mods in patch 6, but none in Patch 7. I deleted the folder, as per your advise above.
Files were verified on Steam.
I disabled the cloud synch on Steam to ensure no cross save contamination.

Launched a new profile and character.

Results were the same.

[img]https://photos.google.com/photo/AF1QipMdJ8g1PWsm3vXl-3s4geqTayv6AlAVMcR8hVPp[/img]

Joined: Nov 2021
A
apprentice
OP Offline
apprentice
A
Joined: Nov 2021
Any feedback on this issue?

Joined: Nov 2021
A
apprentice
OP Offline
apprentice
A
Joined: Nov 2021
Reinstalled the game on Steam.

The problem is still there.

I am running it on:
Lenovo Ideapad Gaming 3
NVIDIA GeForce GTX 1650 Ti

I am really quite frustrated to be unable to play the game after patch 7.

I hope this is addressed in Patch 8.

Joined: Sep 2017
veteran
Offline
veteran
Joined: Sep 2017
Have you emailed support@larian.com?

Joined: Sep 2017
veteran
Offline
veteran
Joined: Sep 2017
In addition to appdata previously, check that your game's install directory looks something like this in its \Data\ folder. If any folders named 'Mods' or 'Public' are there (loose mods), delete them.

[Linked Image from i.imgur.com]

Joined: Nov 2021
A
apprentice
OP Offline
apprentice
A
Joined: Nov 2021
Originally Posted by The Composer
In addition to appdata previously, check that your game's install directory looks something like this in its \Data\ folder. If any folders named 'Mods' or 'Public' are there (loose mods), delete them.

[Linked Image from i.imgur.com]

My game files are IDENTICAL to what you posted. Fresh Install.
No MODs or Folders on BG3 Save Game date folders

Here's a clearer example. Plus the name tags for things on the hotbar is a pill-shaped placeholder.

[img]https://photos.google.com/share/AF1...ekdaMWxmZm5oZ2MwSHlkbDJsSk11N3RaNFpydWdR[/img]

Last edited by Abms1219; Yesterday at 10:35 AM.
Joined: Sep 2017
veteran
Offline
veteran
Joined: Sep 2017
Alright, in that case email support@larian.com


Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5