So I guess it all reduces to when will they release this next RPG.

And no... 10 and 9 differ at hardware level... they are not compatible.. However there can be workarounds.


Hail Divinity!