Got a reply from support.


We are aware of memory issues on 32-bit systems and are still looking into solutions.

Version 1.0.51 should improve this a bit, but not remove the problem entirely.

Please try lowering the graphics settings and shut down any non-essential programs running in the background.

We apologize for the inconvenience.