(Version 1.067 here)

Purchased & installed the game last weekend and it already was at version 1.067. This sunday 07/13, after experiencing the load/save bug and not being able to save even once at some occasions, I tried fixing the issue. Read a few posts about it, and tried most of the solutions i could find. Nothing helped.

I have tried putting all settings on lowest, and it doesn't change anything, except the game looks fugly smile Same goes with stopping all processes running on my comp while playing to free up some memory.

I've tried allocating more memory to the application, as described in some posts i've found, but it was already using up all available memory anyway (my system runs on 4Gb)

I also tried deleting all saves on my HDD except the last 2, but they're still saved on steam's cloud, so they're still present ingame.

My last hope was a patch update, so I changed Divity's update setting in Steam from "regular" to highest priority (this monday), just out of despair. Unexpectedly, this made steam update the game immediately after saving the settings(i saw the d/l and the patching). But the version didn't change. I'm still at 1.067 after the update, like I was before, So I'm a bit puzzled as to what exactly this update was.. ?

With all this, the bug still remains.

- Any "load game" from a current game or from the homescreen after exiting a game systematically made the game crash (white screen, sound goes on, but after 10 minutes of waiting still nothing) and i have to close it manually and restart it.
- Any "big" loading in the game makes it freeze / crash too. I say big because this doesn't happen when you change floors in a building, for an example. But it does crash with events like the one in Cyseal where you have to choose which agonizing man you want to save - i suppose you are to be teleported somewhere after the dialogue, but i never got to that part, the game just crashes.
- I only manage to "manually" save once, then it systematically crashes on the second save (. The save is a new one, i'm not overwriting an existing file. I stopped trying to quicksave with F5 after reading a few posts on the topic.
- Sometimes, even the first save crashes the game, so it's not guaranteed to work once. But it is guaranteed to work ONLY once, never twice or more.
- Not being able to save even once seem to happen anytime there is an event happening in the game. Events like a loading screen, recruiting someone to the party, a fight, a cutscene/script, etc... this does not seem to happen when it's only a small load, like switching floors in a building.
- Of course, autosave is deactived, because the bug happens there too.

So the only solution I have at this point is to systematically save my game after each "event". By event, i mean each dialog, each loading of an area (including different floors of the same building out of safety), each fight, each new henchmen recruited, etc... just to close the game, relaunch it and start and load up the last save I made.

So, when i'm reading the previous replies, where people claim they notice the same pattern (crashed after 1 save, crashes after 3 saves, crashes after 7 saves, etc... ) and compared to what i'm experiencing, i can only conclude this has to do with the available memory on your system? As in, if you have loads of RAM, you can save a few times before it's saturated, with less RAM, it only works once or twice?

How I got to this conclusion:

I managed to save a game in Cyseal's cemetery without having activated any of the fights. After crashing 5 times in a row after digging up the sheep's corpse & fighting Helene, the other undead near the sheep and Jared, i decided to try and save after each fight, starting with Jared. It went fine after his death, saved, quit the game and was about do repeat the same process for the remaining 2 fights.

That's where I thought i was gonna loose it. I went for Helene, I killed her 7 times, and 6 times the game crashed when i tried saving after killing her. I almost gave up on the game because there was no way i could progress, everywhere i went, i just crashed at the first save.

Afterwards, i realised this happened because my toons gained a level and I spent the points before the save. I killed her again, saved before spending my points, and it worked. Spent my points, saved again, reload the game and killed the last undead. That's where i concluded i could save once and no more, but only if I did it between each single little "event" in the game.

Another example: after clearing the cemetery of all 3 fights, and managing to save, i quit, reload the game and the last save, went straight to the first floor of cecil's house to recruit the mage in the library, went back downstairs and tried saving the game again. It did not work. Tried several times after this, with the same result. When i saved the game in the library before talking to him, it worked. Quit game, launch, reload last save, recruit him, went downstairs, tried saving and game crashed again. Tried again after recruiting him but before leaving the library, and there it worked.

Is this fixed by switching to a 64bit OS? If so, it might be safer to format my HDD and switch versions on windows rather than waiting for a fix ... the first posts i see reporting this issue are dated from jan 2014... doesn't really give me hope it will be fixed soon.

Last edited by fonq; 15/07/14 12:21 PM.