Just a follow-up on the above posts:


I tried the vsync / 3xbuff option, and it didn't work. When i loaded an actual save, it crashed first time i tried to quicksave. I also crashed systematically every time the game had to load something (in Cyseal, crashed when entering the murder scene at the inn, same with the place where you have to decide which guy you let live).

I tried to start a new game with vsync still on. I managed to kill the first 3 undeads, enter the tutorial dungeon and managed to quicksave about 3 times where the tutorial tells you how to. I then tried again further down the dungeon and there, i was stuck endlessly on the saving screen with spinning wheel and music playing. It just remained stuck for about 7 mins before i had it and closed the game. BUT here it didn't crash the game, if that makes any difference..

Have tried deleting the different saves in my folder, keeping only the last 2 manual saves. This didn't work. But this was a few days ago, before turning vsync on today, so technically i haven't tried your steps in that order / combination. And technically they're still ingame with steam's cloud.

Honestly, i've had it for now. I can bypass the save problem by saving constantly and quit/reloading the game after each one, but that's already ridiculous and way beyond what i would do with any other game. But that doesn't prevent the crashes from happening every time a new zone loads, so there's no point.

I'll get back next patch to see if it's fixed. Thanks for all the suggestions from other posters.


Last edited by fonq; 15/07/14 05:41 PM.