Originally Posted by Genus
Your alpha5 build works for me. It still complains about the missing registry keys however I can modify a weapon and load it correctly in the game.

I did notice one problem: I had to change which weapon I wanted to modify for this to work. When I modified a lvl 20 hammer from my inventory, the game would always crash when I tried to load that savegame.

I then modified two different weapons (level 9 one handed sword and a lvl 6 staff) and it loaded just fine.

I went back and tried to modify that same lvl 20 hammer with alpha5 and it still crashed the game. Not sure what the problem is there but wanted to make you aware.

Can you describe exactly what modifications you attempted to make to the item (the hammer)? The item type should be irrelevant, just the modifications.

@HerrRuin, I tried your save and it worked fine for me.


New version uploaded alpha6. Has better tooltips, and decent resize functionality. Still need to work on resizing but this will suffice for now.

Last edited by Dairymoose; 31/07/14 03:02 AM.