Originally Posted by kellcooz
Hi again, I tried (feverishly) to get the LSTOOL editor to work but to no avail. Just no way around that annoying "procedure entry point to dynamic library link library MSVCR110.dll" error.

Anyway, after looking at the more recent posts, a certain DAIRYMOOSE has produced a more interesting editor. I checked his latest rendition to this editor so far and this is the blasted error messaged that I'm getting...

Error Message 1:


This application failed to start because it could not find or load the Qt platform plugin "windows".

Reinstalling the application may fix this problem.

Error Message 2:

[Microsoft Visual C++ Runtime Library}

This application has requested the Runtime to terminate it in an unusual way.
Please contact the application's support team for more information.

.... either I have reinstall ALL versions of Microsoft Visual C++ Redistributable again (which I tried for the LSTOOL editor but failed, or I to reinstall my Windows 7 OS. Could anyone suggest another procedure for DAIRYMOOSE's editor, thanks again in advance. His work sure looks promising and it would be interesting to see it in the NEXUSMods site.

This error can be reproduced by renaming the "platforms" directory to something else (or the DLL contained therein). Therefore it is likely the program can't find this. Are you running the program without extracting?

Fully extracted, the program folder should have the following structure:
|   icudt52.dll
|   icuin52.dll
|   icuuc52.dll
|   libgcc_s_dw2-1.dll
|   libstdc++-6.dll
|   libwinpthread-1.dll
|   license.txt
|   MooseEdit.exe
|   Qt5Core.dll
|   Qt5Gui.dll
|   Qt5Widgets.dll
|       qtaccessiblewidgets.dll
|       qdds.dll

Last edited by Dairymoose; 31/07/14 08:28 PM.