Is there a way to use this information to get my sinew recipe working again?

I just noticed a very odd thing: I'm unable to combine sinew+sinew=bowstring in my module on my PC. I've tried in the editor and when playing the mod through the main game. It just treats them like stackable items.

However, I just published the module to Steam as a test and tried it on another PC. Lo and behold, the character was able to combine sinew and sinew as expected.

(One thing that might mean nothing, or might be relevant, is that the few customisations to character.txt and skillset.txt that show up when playing the module on my PC did not carry over with my .pak file to the second PC. The assumption there is that info from data/public/modulename isn't carrying over? Again, I don't actually know if it's relevant to the crafting problem, I just mention it because there were two differences between the first vs second PC... sinew recipe not working vs working and customs stats&skills showing vs not showing. Might be entirely unrelated issues.)

Last edited by Noaloha; 10/08/14 09:08 AM.

Escape From Smalcatraz: Steam/Nexus. Forum thread.