[Linked Image]
I have problem with too dark objects in game.

This is what I tried to fix it:
  • Setting compability mode with XP and 98 (without this it's not even running up)
  • Adding "memory limit 64" to config.div file
  • Changing "rgb 555" to "rgb 565" in config.div file
  • Lowering to 16-bits
  • Turning off DPI scalling
  • Running game as admin
  • Running game in 800x600 resolution
  • Trying (I think) all options in configtool.exe
  • Checking files via steam client

My laptop:
  • Windows 8.1 x64
  • Intel HD Graphics (can't update as there is no newer drivers)
  • 4 GB RAM
  • Intel Celeron quad core N2920 (2GHz)