Originally Posted by Kubriki
I encountered a bug, after I killed the Drow in the goblin temple with the Druid, I did the cut scene with him he told me to meet him back at the Grove, I fast travelled from the Goblin Camp to the Grove, I talked to Haslin, he told me to go see Rath for my reward, I collected my reward, ran back to Haslin did the dialogue with him where he tells the Druid chick she's starting over and re-learning the ways of the druid and that I would need to come back tomorrow for his help. It was at this point I decided to save the game and I received a message telling me that saving a game mid-dialogue was not allowed and for the next 4 hours while I ran around playing I couldn't save the game. My previous save game was just before the fight with the Drow. I had been in several cut scenes talking to various characters in the previous 4 hours till my parties death and at no point could I ever save the game.



I ran into a similar blocking bug. I was in the goblin temple with Haslin
locked up as a bear
. After completing the fight, I could not save the game. Save option grayed out in main menu and when I tried to quick save it said "Mid-dialogue saves are currently disabled while we work on functionality." Going to camp, resting over night, exploring other parts of the map or having other conversations or fights could not get back the ability to save the game.

I repeated this twice. One time going through the conversation with the goblins by the door to cell, the second time by forcing the fight by
firing at the houndmaster
. The goblin conversation was over before the fight and I had a conversation with Haslin after the fight.