Originally Posted by Muku
With the recent patch I fired up the game to see the new changes and/or try to see about what things I may have missed. Logged on my cleric save and headed to the mage tower in the underdark, explored it from the main entrance to the bottom, activated the elevator at the ground floor and went all the way up top. I saved on each floor and triggered a fight with the automaton up top when I didn't recite the play/poem correctly. I figured I'd reload just to see what the outcome was with the correct poem and it crashed to desktop, every single time I loaded it the game would crash. Tried turning off and on Vulcan & DX 11, turned all settings down low, updated drivers, etc. and experienced the same thing. I ran another character and tried to do the same thing (made a bee-line right for the tower early on), and experienced some crashing to desktop frequently with loads here but not consistently like with my cleric save.

Update #2: Still not able to open that cleric save file, but noticing far less crashes when I play on my warlock other than the odd rag doll glitch when a body goes flying in combat!